Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 2
Registered: ‎12-22-2008
My Device: Not Specified

e-mail and Internet Service stopped working and I cannot get it going again - Pearl 8130

I recently activated e-mail and a data package (December 12th to be exact). On Saturday I noticed that I stopped receiving e-mails from my Hotmail, and as of today I'm receiving any e-mails from my work e-mail either. It worked 100% normally up to this point.

 

My browswer or online applications are not working whatsoever either. It says "There is insufficient network coverage to process your request. Please try again later", which is garbage as I have just fine network coverage as I sit in my office.


Yesterday I received a message to my phone stating:

 

"Update the password for jsytsma@**************.on.ca in the BlackBerry Internet Service! E-mail messages from jsytsma@**************.on.ca are not being delivereed to your BlackBerry device. To resume receiving email messages from this address, update the password for jsytsma@**************.on.ca in the BlackBerry Internet Service:"

 

 

And it proceeds to tell me how to do this. It says I can do it through my phone, which is a dead end as I go to tweak it, and I get the message about "Insufficient network coverage". 

 

I then went to my Web Client login and tried what I thought to be my username and password. I tried several combinations and nothing was working. I have 2 passwords I use for things and I tried them over and over again with different user names, but I'm 95% sure my user name is "jsytsma". 

 

So last resort, I type in my pin and it said the username/password will be sent to my BlackBerry messenger. That would be great if everything were working! So far it's been over 2 hours and I've received nothing.

 

Is there a number I can call that DOESN'T cost me $55 CDN dollars a call?

 

Forums Advisor I
Posts: 724
Registered: ‎07-02-2008
My Device: Z10
My Carrier: Fido

Re: e-mail and Internet Service stopped working and I cannot get it going again - Pearl 8130

Tried pulling the battery and rebooting device?
Posts: 95,198
Likes: 24,505
Solutions: 6,380
Registered: ‎04-01-2008
My Device: Passport • Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: e-mail and Internet Service stopped working and I cannot get it going again - Pearl 8130

Do that ^^ as stated.

 

or:

 

1. Options > Advanced > Host Routing Table > Menu > Register.

2. With the BlackBerry device powered ON, remove the battery a few seconds and then reinsert the battery to reboot

if still nothing...
3. resend your service books from your carrier BIS site.
http://www.blackberryfaq.com/index.php/Where_can_I_log_into_my_BIS_account%3F

 

or, for a call that doesn't cost you $55, call your carrier.



1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes
Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
New Contributor
Posts: 2
Registered: ‎12-22-2008
My Device: Not Specified

Re: e-mail and Internet Service stopped working and I cannot get it going again - Pearl 8130

So just before I checked back here, I had rebooted it, and it seemed to solve everything. And now I see that you guys have given me the same advice. Thanks!

 

What a waste it was typing all that out!

 

The odd thing is that my username AND password were exactly what I was typing in. I had tried it NUMEROUS times, but to no avail. Either way, it's all good now.

 

Thanks guys.

Highlighted
Forums Veteran III
Posts: 4,526
Registered: ‎10-16-2008
My Device: Bold - T-mobile

Re: e-mail and Internet Service stopped working and I cannot get it going again - Pearl 8130

Please mark the thread was solved, is more easy to another user to find the solution.
--------------------------------------------------------------------------------
If I help you with any inquire, thank you for click kudos in my post.
If your issue has been solved, please mark the post was solved.