Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 6
Registered: ‎01-26-2010
My Device: Not Specified

email setup icon not responding

Curve 9300, I've set up several email accounts ok a few months ago, now I want to add another the icon doesn't respond despite having worked fine before, all the other icons in the setup section are fine & my current emails are fine. Any suggestions please?
Retired
Posts: 3,198
Registered: ‎01-27-2010
My Device: BlackBerry Z10

Re: email setup icon not responding

Hi peterrenfrew

 

Have you tried performing a battery pull to see if that helps?  I would also suggest checking for a software update by plugging in your BlackBerry to your PC and going to www.blackberry.com/update

 

Thanks!

 

 

-CptS

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!

New Contributor
Posts: 6
Registered: ‎01-26-2010
My Device: Not Specified

Re: email setup icon not responding

Did both of those at the weekend, no different I'm afraid. All the other icons in setup work fine
Highlighted
Contributor
Posts: 14
Registered: ‎01-22-2010
My Device: Bold 9000
My Carrier: TIM

Re: email setup icon not responding

I've the same problem, any suggestion?

Thanks

Andy