Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 4
Registered: ‎06-12-2012
My Device: 9700
My Carrier: MTN

Re: error 5211

not seems to be an update cause i have updates disable on specific machine.

Looks to be a problem with the new Desktop Manager s/w.

Where is Blackberry support? 

New Contributor
Posts: 3
Registered: ‎06-15-2012
My Device: Blackberry, Bold 9900
My Carrier: wind hellas

Re: error 5211

[ Edited ]

Believe it's because the last update to BB Desktop Software.

I am facing a huge problem Smiley Sad

If anyone has got any news please reply via e-mail

 

 

 

 

 

Edit: Email removed. At no time should you provide any personal information to any other community member. Please review the Community Guidelines and Terms and Conditions of Use. for further information

Retired
Posts: 2,283
Registered: ‎09-09-2010
My Device: BlackBerry Z10 Smartphone

Re: error 5211

Hello Theopardalakis,

 

To better assist you with this issue, what version of the BlackBerry® Desktop Software do you currently have installed?

 

Thank you.

-HB

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!

New Member
Posts: 1
Registered: ‎06-15-2012
My Device: Torch 9800
My Carrier: Globe

Re: error 5211

The Latest as of 6-16-2012 I beleive its 7 I try to sync my cotacts then that pops up

New Contributor
Posts: 6
Registered: ‎06-08-2012
My Device: blacberry bold 9000
My Carrier: wind hellas

Re: error 5211

hello! my desktop software is 7.0.0.59. and my blackberry's version is 5.0.0.509...

New Member
Posts: 1
Registered: ‎06-15-2012
My Device: 9780
My Carrier: unspecified

Re: error 5211

What a disaster.

I'v been pulling hairs for the last three hours.

 

First, i got the same 5211 error and tried about a dozen different solutions to no avail.

Then i tried to download version 6, but oh look - blackberry/RIM removed it completely! so i needed to start hunting for a copy.

Finally found one, but it complained a newer version is installed and demanded i uninstalled version 7.

Then when uninstalling version 7, the uninstaller crashed mid-way with a VBscript error, leaving me stuck on version 7!

Another 45 min of trying to just uninstall it with registry tweaks etc... no use.

I had to use a third-party to uninstall it by force.

All this just to REVERT to what i had before i foolishly clicked on the update notification.

 

You need do proper QA before you push this stuff out RIM!

 

 

New Contributor
Posts: 3
Registered: ‎06-15-2012
My Device: Blackberry, Bold 9900
My Carrier: wind hellas

Re: error 5211

my desktop version is 7.1 Bundle 1149. Any help?

New Member
Posts: 2
Registered: ‎06-11-2012
My Device: bold 9900
My Carrier: 0507870095

Re: error 5211

hi..

i downgrade the desktop version from the  7.1 Bundle to the previous version ( 6... ) and it back work .

it syncing very will . 

New Contributor
Posts: 4
Registered: ‎06-12-2012
My Device: 9700
My Carrier: MTN

Re: error 5211

Looks like the device playing hard with our nerves...now is working fine, just like this

New Contributor
Posts: 6
Registered: ‎06-08-2012
My Device: blacberry bold 9000
My Carrier: wind hellas

Re: error 5211

i can't find a way to downgrade since i can't find anywhere version 6 of desktop software....