Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

New Member
Posts: 1
Registered: ‎09-07-2008
My Device: Not Specified

google maps problem


I have a problem with google maps, I install google maps in my blackberry 8330 curve and when I tray to open the application a message appears and says: application terminated: google maps has been send the "interprocess communication" permission. And doesn’t open the application. How can I solve this problem?





Guru I
Posts: 16,194
Registered: ‎07-23-2008
My Device: Torch 9850/ Playbook
My Carrier: VerizonWireless

Re: Google maps problem

Hi and welcome to the forums,

Let's try this:


HIT MENU KEY AND SELECT PERMISSONS make sure all are set for allow.

Pull the battery while the device is ON, replace after a minute,

Let the device reboot 1-3 min, Retry Google Maps.

Please let me know!



Click Accept as Solution for posts that have solved your issue(s)!
Be sure to click Like! for those who have helped you.

Install BlackBerry Protect it's a free application designed to help find your lost BlackBerry smartphone, and keep the information on it secure.

Follow Bifocals on Twitter

New Member
Posts: 1
Registered: ‎06-07-2009
My Device: Not Specified

Re: google maps problem

Have you gotten an answer yet? Ihave found this to be a problem on my 8330 Curve on several apps that I downloaded. Hope some one can help. I upgraded OS software to 4.5 but that didn't help.
Forums Veteran I
Posts: 2,091
Registered: ‎03-11-2009
My Device: Z30
My Carrier: Telus

Re: google maps problem

dickelman, maybe you should read the whole post before asking the question... there are only 2... the second one is an answer. whether it works or not is a different story, but atleast read and try it. if it works, let us know. if it doesnt, let us know you have tried it, and then we can give other suggestions.