Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 2
Registered: ‎03-28-2014
My Device: Curve 9300
My Carrier: Rogers

hands-free

My hands free problem is with my Curve 9300 and my Blackberry HS-700 headset. Until recently it connected every time. Not it tells me in my ear "you are connected, you may use your headset now". actually when it displays onscreen, the "hands-free" is showing a red X. I have run all updates. The service provider says the problem is not the phone. he also proved that the headset is ok by pairing it with his own phone and using it. What do I try now?

Guru II
Posts: 22,025
Registered: ‎04-01-2008
My Device: BlackBerry PRIV; BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2639; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: hands-free

Did you try deleting the Bluetooth profile for the headset on the phone and re-pair the headset?

--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
New Contributor
Posts: 2
Registered: ‎03-28-2014
My Device: Curve 9300
My Carrier: Rogers

Re: hands-free

thank you for your reply. I should have said that,yes I have deleted and re-paired several times.