Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 2
Registered: ‎11-01-2012
My Device: 9300
My Carrier: mtn nigeria

how can i solve this problen i have

i have been trying to install blacberry messenger on my laptop.but it keep tell me to install kb17001

Posts: 94,685
Likes: 24,430
Solutions: 6,357
Registered: ‎04-01-2008
My Device: Passport • Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: how can i solve this problen i have

You cannot install BlackBerry Messenger on your Laptop or PC, only on your BlackBerry device itself.

 

Using your BlackBerry browser, go to www.blackberry.com/bbm

>> NEW! 10% discount on BlackBerry devices from ShopBlackBerry.com, including PRIV


1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes
Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
New Contributor
Posts: 2
Registered: ‎11-01-2012
My Device: 9300
My Carrier: mtn nigeria

Re: how can i solve this problen i have

I want to install blackberry desktop manager but it keeps telling me to install .netframework and to install kb17001
Elite II
Posts: 7,974
Registered: ‎06-01-2012
My Device: Curve
My Carrier: BSNL

Re: how can i solve this problen i have

 


chedos wrote :

 

I want to install blackberry desktop manager but it keeps telling me to install .netframework and to install kb17001

 


 

Hello chedos

 

Welcome to BlackBerry Support Community Forums

 

It appears that Microsoft .NET Framework is not installed on your laptop .Look at this Knowledge Base Article if you having problem in Installing BlackBerry Desktop Software.

 

KB17001 : BlackBerry Desktop Software requires Microsoft® .NET Framework 3.5 SP1 to be installed.

 

 

Prince

___________________________________________________________________________

 

Click " Like " if you want to Thank someone.

If Problem Resolves mark the post(s) as " Solution ", so that other can make use of it.

___________________________________________________________________________

Click " Like " if you want to Thank someone.
If Problem Resolves mark the post(s) as " Solution ", so that other can make use of it.