Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Highlighted
New Contributor
Posts: 5
Registered: ‎06-25-2013
My Device: Bold 9700
My Carrier: Vodafone

imap/pop3 email setup not working

Phone - Bold 9700

OS 6.0 Bundle 2949

 

When I try to set up an email account on my blackberry it fails. I have checked and the imap ports (143 and 993) on the server are open to the web. I have also set it up on an iPhone and on a PC and it works fine. So this issue is something to do with it being a blackberry. This same account was working on the blackberry but it stopped working about a week ago. 

 

I'm sure in the past the email setup (manual settings) showed the port number etc but now the only fields are:

email

password

mail server

username.

 

Initially I've entered the email and password. I get a message saying the password and email address is wrong. This is because the username is different. I then click 'I will provide the settings'

 

Select POP/IMAP

Enter:

email

password

mail server

username.

 

After this i get a message saying: 

Cannot log in. Verify your email address. If the error persists contact mydomain.co.uk.

 

Any ideas? I know the Imap and pop3 ports are open and that the the password/email settings are correct. Has blackbeery changed something?

 

Thanks

Elite II
Posts: 8,978
Registered: ‎01-05-2009
My Device: BlackBerry Z30
My Carrier: Rogers

Re: imap/pop3 email setup not working

Before we start worrying about ports and pop3 and imap this-and-that, how about you type www.blackberry.com/integrate in your phone's browser and try to set up your email that way.


Let us know if that helps you. Smiley Happy

- If my response has helped you, please click "Options" beside my post and mark it as solved. Clicking the "thumbs up" icon near the bottom of my response would also be appreciated.



New Contributor
Posts: 5
Registered: ‎06-25-2013
My Device: Bold 9700
My Carrier: Vodafone

Re: imap/pop3 email setup not working

Sadly it does not work

 

I followed your suggestion, got the option to add email address and password.  I did this, clicked Next and it just cycled to a screen saying Add An Email Account which cycled me back to the original screen and back to the same cycle.  This route has no option to add the mail server name and user name.

 

I still need to know why what was working on my blackberry, and still works on a friends i-phone which has been set up to connect to my emails, is now not working on my Blackberry .  I have seen another string of questions http://supportforums.blackberry.com/t5/BlackBerry-Bold/Email-stopped-working-after-20-months-blackbe...,

which shows my problem is not unique.  It suggests Blackberry has changed something recently.

 

I hope someone can help, it is very frustrating and making me think I should change from using a Blackberry.