Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 2
Registered: ‎05-02-2008
My Device: Not Specified

internet browser and form data

Hi there

 

I have a problem with forms displayed and submitted by the internet browser.

We have a input field in which we need to write "Québec" and the "é" shows as "?".

 

We also have a dropdown that displays the accentuated items correctly but the accents get all mixed up when submitting our form.

 

As a piece of infomation in Internet Explorer everything works great, the problems is on our 8703 blackberrys

 

Anyone has a clue?

 

Thanks in advance

Contributor
Posts: 31
Registered: ‎04-07-2008
My Device: Z10
My Carrier: 8686857969

Re: internet browser and form data


frodo202 wrote:

Hi there

 

I have a problem with forms displayed and submitted by the internet browser.

We have a input field in which we need to write "Québec" and the "é" shows as "?".

 

We also have a dropdown that displays the accentuated items correctly but the accents get all mixed up when submitting our form.

 

As a piece of infomation in Internet Explorer everything works great, the problems is on our 8703 blackberrys

 

Anyone has a clue?

 

Thanks in advance


Hello Frodo.

 

This may be caused by the browser configuration.  Open your browser, press Menu key, and select Options | Browser Configuration.  Try changing the browser emulation.

===========================================================
If I've helped, please click the Kudos button.
If your issue has been resolved, please mark it as solved.

Joe
===========================================================
New Contributor
Posts: 2
Registered: ‎05-02-2008
My Device: Not Specified

Re: internet browser and form data

Thanks for your answer, i tried to emulate Internet Explorer already, i will have a look at it again