Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Member
Posts: 1
Registered: ‎11-10-2010
My Device: Blackberry Storm 1
My Carrier: Verizon

Re: jvm error 102 reset???? help please

ok i tried everything that was posted before and i cant even get my event log, all i get when i try to pull it up is

 

"connecting to device....debug:  COM error during open: <0x800004004>

Error: unable to open port"

 

i even tried to install a downgrade version of the software to my phone and it wont even let me do that, i have the blackberry storm 1  if anyone can help me please do !!!!!!!

 

New Member
Posts: 1
Registered: ‎11-25-2010
My Device: Pearl 8110
My Carrier: O2

Re: jvm error 102 reset???? help please

Hi tslim23,

 

Did you manage to find a solution. I have a pearl and am having same problem.

 

I did manage to use the the JVM 102 instructions last year but this time BB just does not want to connect!

 

TIA.

 

Nite

 

New Contributor
Posts: 3
Registered: ‎02-14-2011
My Device: bold 9000
My Carrier: Etisalat

Re: jvm error 102 - Windows 7 doesn't work with JL_Cmder?

 


sdgardne wrote:

 


Aosoxfan wrote:

I am trying to fix the JVM Error 102 on a Blackberry Bold but am running Windows 7.  It seems that JL_Cmder doesn't work with this.  Does anyone have a work around?  Thank you!


Hello and Welcome to the Forums!

It does work. I've used it. Perhaps some description beyong "doesn't work" will help us to help you.

Good luck.


 

Hello and thank you: 

 

No, it doesnt:

it is not installed properly by the installer program. Makes me wonder if I should trust the application to work right.  The installer fails to install the files in the right location (program files) and when I look across the computer i cannot find them anywhere.  

 

Want a description? Easy:  

- When I click in the icon "JL_Cmder" windows tells me the target file is not available, 

- When I click properties of the icon  "JL_Cmder", windows  tells me tat the target file aint right

- When I look under program files there are no  JL_Cmders anyplace to be found

 

And now bye-bye: I have lost enough time on this. 

 

New Contributor
Posts: 3
Registered: ‎02-14-2011
My Device: bold 9000
My Carrier: Etisalat

Re: jvm error 102 reset???? help please

 


Raelic wrote:

cuzzyk wrote:

i have the jvm 102 error message and i can't do anything HELP!


Did you do what was just mentioned in the previous posts?

If yes, please mention that,

If No, please try that first.

 

 

 

And I have JL_Cmdr on my computer and I use Windows 7... works like a charm.


 

I am not charmed at all, it doenst even get installed right. For details "look above". 

 

 

New Contributor
Posts: 3
Registered: ‎02-14-2011
My Device: bold 9000
My Carrier: Etisalat

Re: jvm error 102 - Windows 7 doesn't work with JL_Cmder?

 


Soo, a word for the wise: 
Avoid the JL_Cmder installer, is **bleep**. 
Instead, go to the http://www.blackberryfreaks.com site, download directly the JL_Cmder files, and work directly from the command line. The app itself  works well.
PS:  a look to the javaloader command line will help you to understand the workings, looks like a powerful instrument to mess up your bb Smiley Happy   

sigismondo wrote:

 


sdgardne wrote:

 


Aosoxfan wrote:

I am trying to fix the JVM Error 102 on a Blackberry Bold but am running Windows 7.  It seems that JL_Cmder doesn't work with this.  Does anyone have a work around?  Thank you!


Hello and Welcome to the Forums!

It does work. I've used it. Perhaps some description beyong "doesn't work" will help us to help you.

Good luck.


 

Hello and thank you: 

 

No, it doesnt:

it is not installed properly by the installer program. Makes me wonder if I should trust the application to work right.  The installer fails to install the files in the right location (program files) and when I look across the computer i cannot find them anywhere.  

 

Want a description? Easy:  

- When I click in the icon "JL_Cmder" windows tells me the target file is not available, 

- When I click properties of the icon  "JL_Cmder", windows  tells me tat the target file aint right

- When I look under program files there are no  JL_Cmders anyplace to be found

 

And now bye-bye: I have lost enough time on this. 

 


 

New Member
Posts: 2
Registered: ‎12-23-2012
My Device: Bold 9000
My Carrier: at@t

Re: jvm error 102 - Windows 7 doesn't work with JL_Cmder?

ye i installed that jlcmder and it still doesnt work

when i open event log it says error: unable to open port

also My Computer doesnt recognise my blackberry it doesnt show up at all

any solutions pleeez??

New Member
Posts: 3
Registered: ‎08-26-2013
My Device: HUNGARY & 9900 BOLD
My Carrier: ETISALAT

Re: jvm error 102 reset???? help please


crftylilmom wrote:
ok the other day I went to blackberry.com and download to my phone a theme well it asked to reset the the phone so id  and it gave me the "jvm error 102 reset"  Well so i did and it went straight back to that I can't get into my phone because of this anyone have any ideas how i can possibly get past this problem so i can get into my phone and delete the the issue???? its very fustrating.  i have tried taking out the battery everything att can't help me and don't have the money to pay for blackberry technical support thanks

 

New Member
Posts: 3
Registered: ‎08-26-2013
My Device: HUNGARY & 9900 BOLD
My Carrier: ETISALAT

Re: jvm error 102 reset???? help please

 
Highlighted
New Member
Posts: 3
Registered: ‎08-26-2013
My Device: HUNGARY & 9900 BOLD
My Carrier: ETISALAT

Re: jvm error 102 - Windows 7 doesn't work with JL_Cmder?