Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 5
Registered: ‎03-30-2013
My Device: BOLD 9900
My Carrier: vodafone

lost everything following series of problems

After fully charging my phone (Bold 9900), I noticed the next day that it was completely off.  I thought this was strange.  I tried turning it on - nothing (not even a light).  I plugged it into my mac - still nothing, and the mac didn't recognise anything was connected.  It was as if the BB was entirely DEAD.

 

Eventually, my BB desktop manager recognised something was plugged in and suggested I "repair" the device.  I did.  I tried to reinstall the software and after SEVERAL tries, managed to upload not the latest version (7.1) but 7.0.  It wouldn't reboot, though...  It started and stopped about 3/4 of the way through...  I left it alone for about 2 hours - still stuck at 3/4 of the way through.  I tried several times until it worked, but lo and behold, it has gone back to manufacturer settings.  

 

I've lost everything.  I had done backups on BB Protect, but it won't let me connect under my usual ID - it wants me to create a new account.  It's as if everything that I had yesterday on my phone has vanished - including the ability to restore using BB Protect!  Even when setting up the email account, it won't let me reuse my BB ID - it says it is already taken!  Yeah, by ME!!  Can't login online either...

 

HELP!

Elite I
Posts: 6,738
Registered: ‎04-06-2008
My Device: Passport & PlayBook
My Carrier: T-Mobile USA

Re: lost everything following series of problems

[ Edited ]

I am not sure what is giving you the impression you are being asked to create a new ID.   My advice is start over and pay close attention.  If you are sure you are entering the correct username and password, then trouble shoot that.  There is a KB article, I believe.  But if you have an I'D do not create another; fix the login problem.

 

Edit: http://btsc.webapps.blackberry.com/btsc/viewdocument.do;jsessionid=45769DD2D91D20FA23AC189224175CEB?...

- Ira
New Contributor
Posts: 5
Registered: ‎03-30-2013
My Device: BOLD 9900
My Carrier: vodafone

Re: lost everything following series of problems

Perhaps I wasn't clear...  My blackberry got reset to factory standards when I "repaired" it via BB Desktop Manager.  When setting up my email account, I am unable to use the BB ID I already had - it is saying it has been used already.  It is aking me to create a new one.

Elite I
Posts: 6,738
Registered: ‎04-06-2008
My Device: Passport & PlayBook
My Carrier: T-Mobile USA

Re: lost everything following series of problems

I'm searching but not finding anything.  What is the exact error message, word for word?

 

- Ira
New Contributor
Posts: 5
Registered: ‎03-30-2013
My Device: BOLD 9900
My Carrier: vodafone

Re: lost everything following series of problems

It's not an error message.  I have to set up my BB email account.  The ONLY option it gives me is to create a (new) ID so that I may get an email address through my phone provider.  When I login to BB Protect, I have to use the ID associated with my phone (the *new* ID) which has no backups associated with it.

New Contributor
Posts: 5
Registered: ‎03-30-2013
My Device: BOLD 9900
My Carrier: vodafone

Re: lost everything following series of problems

[ Edited ]
Right. Updated my software to the latest version. It gave me the option to login or create a BB ID (I logged in successfully). Now in the process of restoring my backup from two days ago. What a nightmare! Edit: looks like my apps, music, and parameters haven't been restored - is this normal?
Elite I
Posts: 6,738
Registered: ‎04-06-2008
My Device: Passport & PlayBook
My Carrier: T-Mobile USA

Re: lost everything following series of problems

This issue is brand new to me.  Maybe someone else will know exactly what the problem is.

 

I are you being told your ID is already in use when the BlackBerry first prompts you for it during setup, or.do you login ok there, and have them problem later at another point?

 

I may be able to help you figure it out, but right now I don't know.

- Ira
Elite I
Posts: 6,738
Registered: ‎04-06-2008
My Device: Passport & PlayBook
My Carrier: T-Mobile USA

Re: lost everything following series of problems

Okay.  I didn't see this post when I was composing my last post.

 

So, if I follow, you have logged into BB I'D on then device.  You then launch Protect andnit asks you to enter your ID.  You do, and that is when the device tells you the ID is taken.  Is that it?

 

Hmmm.  I'll search some more.

- Ira
New Contributor
Posts: 5
Registered: ‎03-30-2013
My Device: BOLD 9900
My Carrier: vodafone

Re: lost everything following series of problems

No.  I originally was not able to login to my BB ID - just create a new one.  This meant I couldn't login to BB Protect with my usual ID.  To solve this, I updated the software and then got the option to login to my BB ID.  

 

All seems ok-ish now, but the restore from my BB Protect back-up is not a full restore - just my emails and text messages.

Highlighted
Elite I
Posts: 6,738
Registered: ‎04-06-2008
My Device: Passport & PlayBook
My Carrier: T-Mobile USA

Re: lost everything following series of problems

[ Edited ]

I'm begining to follow, but not exactly.  When you were unable to login to the device with BB ID initially, the thing to have done at that point is troubleshoot the login problem.

 

Obviously, as you realize, your data from before is associated with your original ID.  I think then problem you've run into, at least it sounds like, you now how logged into the device the new ID and then tried to connect to Protect with the original ID.  I'm not surprised that is not allowed.

 

My advice if you still want to sort this out is do a security wipe and start over.  If you get an error logging in with the original I'D, then troubleshoot the error.

- Ira