Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 2
Registered: ‎06-03-2011
My Device: torch 9800
My Carrier: AT&T

media card won't work after DL OS 6.0.0.526

It wants me to format n I refuse too I have lots of photos on there. I do not use a PC, I tried to repair it goes forever usually freezes n when I do that I have to turn off and won't turn on I have to do batt pull, or it fails, I'm not sure what to do to get it to work again, it is the one I got with this torch 9800, and never had a problem, now it won't work, any ideas??! Please help....
Super Contributor
Posts: 472
Registered: ‎12-02-2009
My Device: Priv, Passport, iPhone 6s
My Carrier: Telus

Re: media card won't work after DL OS 6.0.0.526

I had the same issue. Try this: Go to Options > Device > Storage and uncheck "Enable Compression". Save, do a battery pull. This worked for me.

Report back on the result. Hope this helps. ~ecm
Highlighted
New Contributor
Posts: 2
Registered: ‎06-03-2011
My Device: torch 9800
My Carrier: AT&T

Re: media card won't work after DL OS 6.0.0.526

No doesn't work for me Smiley Sad says card has been inserted with errors on it would u like to repair? If I click yes it asks if I'd like to save lost clusters? Doesn't matter if I click yes or no to save, n it goes under repair never comes out, freezes my phone n all kinds of things. I've done batt pull like 50 times since yesterday. Sides this I have no volume haven't lookd that up yet this is frustrating, use my media card constantly Smiley Sad