Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Highlighted
New Contributor
Posts: 2
Registered: ‎04-02-2012
My Device: bold 9900
My Carrier: orange

media card

My phone doesn't recognise my media card, I have took battery out and media card, put the battery back in without the media card then put media back in and it still doesn't register that there is a media card in my phone please help.!!
Retired
Posts: 2,649
Registered: ‎04-01-2008
My Device: 9500, 8110, 8700, 8220, 9100, 9800, 9810, Z10

Re: media card

Hello leticiadt1

 

Welcome to the forums. 

 

The first thing I would suggest is trying a different media card in your device to see if you have the same issue. If another media card works then we can narrow the issues down to the media card. If another media card does not work then it could be a software issue. 

 

In this case we can try to reload the software on the BlackBerry® smartphone to make sure it is running the latest version and there are no issues with the OS.

Here is how to backup your BlackBerry smartphone http://bbry.lv/oPVWXc

Once you have backed up your BlackBerry smartphone please follow the link below to complete a clean reload of the BlackBerry smartphone software.

Link: http://www.blackberry.com/btsc/KB03621

Once completed test it and proceed with a selective restore, here is how to restore http://bbry.lv/qgQxLo

If a software reload does not correct the issue then it would appear to be a hardware issue and you will want to contact your wireless service provider or point of sale for options. 

 

Hope this helps. Have a good day. 

-SR

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!