Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Member
Posts: 1
Registered: ‎07-26-2008
My Device: Not Specified

need help for bb8100

Hello my problem is that everything is ok with the phone but there is no sound

i did a hard und softreset but always the same problem if i have a phonecall i understand the otherone

if i look the video there is no sound  if i get a call, there is only vibration but no ringtone   i see every ringtone but i didn´t hear it. Ist the phone out of order or what.

 Can anyone help me (sorry about my english)

New Contributor
Posts: 3
Registered: ‎07-30-2008
My Device: Not Specified

Re: need help for bb8100

In the active profile you are using did you make sure that the mute is off?

Contributor
Posts: 45
Registered: ‎06-29-2008
My Device: Not Specified

Re: need help for bb8100

I tried to duplicate your problem and there is no profile setting I could change that would mute videos. What about when you simply start dialing a phone number, do you here the tone with each push of the key? If not it sounds like you have a malfunctioning speaker. One thing you should try before taking it in for repair is wiping the device. That wipes it clean and returns the device to it's new, out of the box state.
New Contributor
Posts: 3
Registered: ‎07-30-2008
My Device: Not Specified

Re: need help for bb8100

I have the exact same problem. Out of the blue and without even changeing anything on the phone all the sound has stopped working thru the external speaker. I have done a battery pull 3-4 times and even wiped the phone and still nothing works. After talking to tech support they told me they are sending me a new phone cause they don't have a clue what the problem is.