Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 4
Registered: ‎06-03-2008
My Device: Not Specified

no tone when receiving emails

I know it sounds strange, but I have set up (for sure!) my tones so that emails received are on a high volume and setup to receive as tone+vibrate. This I have arranged for both in and out of holster. YET, when an email arrives, THERE'S NO TONE!

 

Grrrrrrr...

 

Anyhow, I tested a text message, and when that arrived, a tone did sound. Any help would be welcomed!!! 

Forums Advisor I
Posts: 661
Registered: ‎04-02-2008
My Device: Curve 8900

Re: no tone when receiving emails

Which one of your Profiles is set to Active?
New Contributor
Posts: 4
Registered: ‎06-03-2008
My Device: Not Specified

Re: no tone when receiving emails

The Normal Setting
Forums Advisor I
Posts: 661
Registered: ‎04-02-2008
My Device: Curve 8900

Re: no tone when receiving emails

Does it vibrate properly? Also, if you set it to Tone only does it work?
New Contributor
Posts: 4
Registered: ‎06-03-2008
My Device: Not Specified

Re: no tone when receiving emails

no vibration or tone when an email comes through (vibrate does work with incoming texts).

 

When put on Tone only setting - still nothing.

 

Not sure if the following two issues are anything to do with it, but here goes...

 

1. sometimes (not sure if this is all the time) the email arrives, not in my email inbox, but in my "Messages" inbox

2. I originally had two email addresses set up on my phone. When I got rid of one of them (via the internet where you set up the emails), the correct one stayed, but the OLD email address still appears at the top of the screen when you click to go into the inbox. 

 

by the way, my phone is a 8310 curve 

New Contributor
Posts: 3
Registered: ‎06-03-2008
My Device: Not Specified

Re: no tone when receiving emails

Go to applications.  Then the speaker icon.  Scroll down to ADVANCED.  You'll see your options such as MMS SMS PHONE, etc.  Click on the one you want the sound set.  This is where you'll select your vibrate + tone/ tune/ in holster/ etc.  You'll have to do this for each volume/sound in order for this to work on each one, ie, loud, phone, silent, etc.  It takes a while, but once you set it, it's there.  Hope this helps. 
New Contributor
Posts: 4
Registered: ‎06-03-2008
My Device: Not Specified

Re: no tone when receiving emails

I am afraid I have tried setting ALL settings to either Tone or Tone+Vibrate and still it doesn't help. I might try a hard reset, if anyone knows how to do this?

 

In the meantime, thank you kindly to those who have responded. Much appreciated 

New Contributor
Posts: 3
Registered: ‎06-03-2008
My Device: Not Specified

Re: no tone when receiving emails

Have you tried taking out the battery?  Mine wasn't receiving texts, so I took out the battery and replaced it after about 3-4 minutes.  That did the trick for my problem.

 

One other thing you might try...

Go to Applications

Go to profiles on your icons and select

Down to Advanced

Left click to "Edit"

Roll down to "Level 1 Message", "Message", "Messenger-Alert" and "Messenger-New Message"

This should be where you need to set your tones--if you haven't went to these places yet.  If you have all of this set and it still doesn't work, I don't have any other ideas.