Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Visitor
Posts: 1
Registered: ‎04-11-2013
My Device: Bold 9900
My Carrier: At&T

no wi-fi without blackberry icon showing

My Bold9900 (same with my new Torch) detects wi-fi networks no problem (shows strong wi-fi connection and gives name of wi-fi on top of home screen.  BUT will not actually connect unless the Blackberry Icon (pips) ('Data Services on' I believe) also appears near the wi-fi icon.  It's something to do with the fact I'm not at any point entering the Wi-Fi name/password (or accepting the certificate if an open network).  The reason I'm not is that I don't automatically get a pop up screen asking for this info (like in old BBs and eg iphones) when I try to open a webpage (just get the error - you're not connected to anything to allow you to browse).  And, I can't see how I manually enter this wifi name/password info (eg going to SSID screen doesn't work).

Any ideas?  Hopefully it's simple.  Thanks in advance

Retired
Posts: 3,198
Registered: ‎01-27-2010
My Device: BlackBerry Z10

Re: no wi-fi without blackberry icon showing

Hi bbkings and welcome to the BlackBerry Support Community Forums!

 

Are you experiencing this issue when connecting to all Wi-Fi networks? Are you able to use BlackBerry services when connected to your mobile network?

 

Thanks.

 

-CptS

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!