Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Highlighted
New Member
Posts: 4
Registered: ‎03-23-2014
My Device: BlackBerry q10
My Carrier: telus
Accepted Solution

pictures and contacts lost after update

I did the last update and lost all my pictures and most of my contacts. How can I recover them?
Guru II
Posts: 21,605
Registered: ‎04-01-2008
My Device: BlackBerry PRIV; BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2639; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: pictures and contacts lost after update

Can you provide a little more detail?

--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
New Member
Posts: 4
Registered: ‎03-23-2014
My Device: BlackBerry q10
My Carrier: telus

Re: pictures and contacts lost after update

I have a q10 the last update a week ago I lost all the pictures and some of my contacts. I have rebooted searched and nothing. I have very special pictures I'm missing.
Guru II
Posts: 21,605
Registered: ‎04-01-2008
My Device: BlackBerry PRIV; BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2639; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: pictures and contacts lost after update

How did you do the update? Was it a prompt right on the device?

--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
New Member
Posts: 4
Registered: ‎03-23-2014
My Device: BlackBerry q10
My Carrier: telus

Re: pictures and contacts lost after update

Yes
Guru II
Posts: 21,605
Registered: ‎04-01-2008
My Device: BlackBerry PRIV; BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2639; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: pictures and contacts lost after update

Where were the pictures saved? On device memory or SD card?

Where were the contacts? Were they associated with an email account or were they in the "local" contacts directory, sim directory?

--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
New Member
Posts: 4
Registered: ‎03-23-2014
My Device: BlackBerry q10
My Carrier: telus

Re: pictures and contacts lost after update

Local directory for the contacts and I'm not 100 percent sure about the picture
Guru II
Posts: 21,605
Registered: ‎04-01-2008
My Device: BlackBerry PRIV; BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2639; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: pictures and contacts lost after update

That type of update is non-destructive so I'm not sure how that stuff can just disappear. It merely overwrites the new OS files on top of the old OS files and then reboots.

So, you're sure there are NO pictures on the device? Have you browsed around with the file manager and looked in the various folders? Sometimes in the photos app you need to change the sorting to "Date" instead of "Recent."

As for contacts you may want to check to make sure that some of them aren't just linked incorrectly. Open the contacts app and then do a search for one of the missing names. Does it show any hits for that name under a different name? if so, open the contact and go to "links" at the bottom and unlink the contacts and then save.

--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!