Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Contributor
Posts: 13
Registered: ‎05-29-2011
My Device: 9300
My Carrier: Mobinil

problem in network after upgrading to OS 6 for 9300

i have just installed OS 6 for blackberry cure 9300

& i have a strange problem , that phone Don't make calls is GSM mode , make on 3g only but it can receive calls on both .

i put my sim card in other mobile & it works good also i put other sim in my BB the same problem happen ..

can anyone help please ? because i don't understand what's wrong ..
thx in advance 

Elite I
Posts: 6,657
Registered: ‎01-14-2009
My Device: BlackBerry Z10
My Carrier: Telus

Re: problem in network after upgrading to OS 6 for 9300

Hi there,

When we've seen similar sorts of issues before, it has often been attributed to the SIM card. Try simply getting a new SIM card from your carrier and see if that works any better. Based on previous experiences on the forums, my guess is that it should.

If you want to thank someone for their comment, do so by clicking the Thumbs Up icon.

If your issue is resolved, don't forget to click the Solution button on the resolution!

Contributor
Posts: 13
Registered: ‎05-29-2011
My Device: 9300
My Carrier: Mobinil

Re: problem in network after upgrading to OS 6 for 9300

okay I will get new sim card , but the problem is happening with any sim card not mine only .
Is it may be something or setting in software because in os 5 everything was working .
Highlighted
Elite I
Posts: 6,657
Registered: ‎01-14-2009
My Device: BlackBerry Z10
My Carrier: Telus

Re: problem in network after upgrading to OS 6 for 9300

Hmmm... if that's the case, let me look further into it.

If you want to thank someone for their comment, do so by clicking the Thumbs Up icon.

If your issue is resolved, don't forget to click the Solution button on the resolution!

Contributor
Posts: 13
Registered: ‎05-29-2011
My Device: 9300
My Carrier: Mobinil

Re: problem in network after upgrading to OS 6 for 9300

Waiting , thxx
Elite I
Posts: 6,657
Registered: ‎01-14-2009
My Device: BlackBerry Z10
My Carrier: Telus

Re: problem in network after upgrading to OS 6 for 9300

Hi fbogy123,

Sorry for the delay in responding... it's been a busy week. Anyhow, I've since looked into this for you and I can't find any similar reports. As a result, can I suggest reloading the OS in case it was simply a software issue? If reloading the OS doesn't help, I would suggest trying a new SIM card regardless. And if nothing helps, take your phone into your carrier. As long as you are running an official OS from your carrier, they should warranty the phone.

To reload the OS on your phone, try the steps outlined here:
http://supportforums.blackberry.com/t5/Device-software-for-BlackBerry/How-To-Reload-Your-Operating-S...

Keep me posted!

If you want to thank someone for their comment, do so by clicking the Thumbs Up icon.

If your issue is resolved, don't forget to click the Solution button on the resolution!