Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 3
Registered: ‎06-08-2013
My Device: bold 5 9790
My Carrier: croma

problem with bbm

 
 

I am using bold 5 9790 ....i did not upgrade my bbm when the upgrade message had come...

and now i want to upgrade it to version 6.2 ...but whenever i try to upgrade it always says that "this is unavailable for your device"

does anyone has solution to this problem ?

please reply asap .:smileysad:

Elite II
Posts: 7,974
Registered: ‎06-01-2012
My Device: Curve
My Carrier: BSNL

Re: problem with bbm

 

Duplicate problem wit bbm

 

 

Please check your other Thread for answer .

 

Thanks.

___________________________________________________________________________

Click " Like " if you want to Thank someone.
If Problem Resolves mark the post(s) as " Solution ", so that other can make use of it.