Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Hall of Famer III
Posts: 58,451
Registered: ‎11-28-2008
My Device: DTEK50 (AAI82), PRIV (AAI795), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1917)
My Carrier: TMobile USA

Re: problems with 10 month 9300

Hang on...that sounds like new information (unless I missed it earlier). You already used your battery in a different device? And all was fine? Well, that's half of the test I recommended...

Note please that a battery can cause problems regardless of if the device is running off of battery or on charger.

I'd recommend you try the full battery tests I suggested.

Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
Contributor
Posts: 21
Registered: ‎04-29-2013
My Device: 9300 curve
My Carrier: mtn

Re: problems with 10 month 9300

Yes I tried that, when my battery gets to the other 9300 the phone turns on but my friends battery doesn't turn my phone on. I think de is something hiDden in my phone just that m nt sure what it is or how to get to it
Hall of Famer III
Posts: 58,451
Registered: ‎11-28-2008
My Device: DTEK50 (AAI82), PRIV (AAI795), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1917)
My Carrier: TMobile USA

Re: problems with 10 month 9300


nkulekoM wrote:
Yes I tried that, when my battery gets to the other 9300 the phone turns on but my friends battery doesn't turn my phone on. 

Well, that's completely unexpected. Further, being able to turn the device on is not the problem you've reported...rather, you've reported that it reboots or shuts down unexpectedly. So this is completely different. Are the batteries identical model numbers and such? Something is very strange now...and it's so sad that you keep revealing little bits of information like this...it makes it quite difficult to help you when things change so much as we proceed. Is there any other information you've neglected to yet reveal?


nkulekoM wrote:
I think de is something hiDden in my phone just that m nt sure what it is or how to get to it

Huh? I've no idea what "hiDden" is...or maybe you mean hidden...as in not visible. I've no idea what you might be thinking concerning that...there are no configuration settings that have anything to do with the battery. So I don't know what you are thinking of there...

 

I'm thoroughly confused about your situation, especially now that you've revealed these new and very strange details. If you have more to add, then please do so  -- that way, perhaps we can proceed without further confusion.

 

I do still recommend that you continue to finish the test I recommended. After all, all you've reported is that your battery  allowed your friends device to turn on. But you didn't say how long it ran...consider, in your most recent Safe Mode test, your BB ran for 8 hours before shutting down...how long did you let your friends device run with your battery?

 

And you've still not answered my questions about your Safe Mode result...I still cannot tell if that shut down was normal or abnormal, because you've not answered those questions.


Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
Contributor
Posts: 21
Registered: ‎04-29-2013
My Device: 9300 curve
My Carrier: mtn

Re: problems with 10 month 9300

Sorry for not giving u enough info, I'm stressed about this phone which I dnt wana loose. Thank u for your patience and I knw u have a lot of BB customers to deal with yet u still gladly assisting me

Let me put it to u this way, hope I will b clear to u.: this problem started abt 2months ago whereby my phone would just freeze for a few minutes then go off and restart is self. That usually occured once a week then, now it happens often sumtyms goes for almost 2days without it restarting again.

I have cleared my memory card and did a security wipe swaped the batteries frm the same black berry models and my battery worked and the other 1 never switched my phone on.

During safe mode my phone just went off once after the 8 hours I ddnt see any change or report afterwards.
Hall of Famer III
Posts: 58,451
Registered: ‎11-28-2008
My Device: DTEK50 (AAI82), PRIV (AAI795), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1917)
My Carrier: TMobile USA

Re: problems with 10 month 9300


nkulekoM wrote:
Sorry for not giving u enough info, I'm stressed about this phone which I dnt wana loose. Thank u for your patience and I knw u have a lot of BB customers to deal with yet u still gladly assisting me

"Customers"? Perhaps you don't realize...this site is contributed to by volunteers, not paid for anything, hence no "customers" at all...refer to this information at the top of every page on this site:

 

BSCF User Comm.JPG

 


nkulekoM wrote:

Let me put it to u this way, hope I will b clear to u.: this problem started abt 2months ago whereby my phone would just freeze for a few minutes then go off and restart is self. That usually occured once a week then, now it happens often sumtyms goes for almost 2days without it restarting again.

I have cleared my memory card and did a security wipe swaped the batteries frm the same black berry models and my battery worked and the other 1 never switched my phone on.

During safe mode my phone just went off once after the 8 hours I ddnt see any change or report afterwards.


OK thank you, but you leave still unanswered several questions I earlier asked...so I'll re-type them again now in the hope that you will respond:

 

  1. During the Safe Mode test, what was going on?
    • Was the device on battery the entire 8 hours?
    • Or did you have it on charger at all during the 8 hours?
    • What was the battery level when it shut down?
  2. When you traded batteries with your friend:
    • How long did you let your friends device run before deciding that all was OK?
    • Were there any indications on your device (when trying the other battery) at all?
      • Any lights?
      • Anything on the display at all?
      • Anything?
      • Did you try putting your device on charger with the other battery?
    • Did you verify 100% that both batteries are the exact same model?
    • Is either battery an "after market" one, or are they both OEM?
  3. What exactly are you thinking concerning the "hidden" thing you earlier mentioned?

From all I can tell, you might have fully completed the battery-swap test, but the result on your BB is quite troubling indeed. And, until you answer the above questions, I don't know what to next recommend for you. I understand that you are stressed...and I want to help. But my ability to help you depends on my ability to understand your situation...and the questions I ask you are specifically targeted to help me understand...so when you ignore my questions, you prevent me from helping you...


Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
Contributor
Posts: 21
Registered: ‎04-29-2013
My Device: 9300 curve
My Carrier: mtn

Re: problems with 10 month 9300

Sorry wasn't ignoring them, just ddnt seem so clear to me.

The 1st four hours it was on a charger then the rest it was fully charged when it shutted down

We swaped less than a day (abt 10hours) with a friend. During that tym he said it (my battery) worked normally on his phone wheas hs couldn't Turn the LED light even when charged it lyied there dead the whole tym and I ended up removing it. I never checked whether the battery numbers are the same or not but he told me hs battery came with his phone which he bought 3months ago so I assume its a original battery.

The hidden file; I dnt knw I was thinking of sumthing like viruses coz I receive and download a lot of videos, music, pics etc frm internet, laptops, bluetooth, whatsup and bbm.....
Hall of Famer III
Posts: 58,451
Registered: ‎11-28-2008
My Device: DTEK50 (AAI82), PRIV (AAI795), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1917)
My Carrier: TMobile USA

Re: problems with 10 month 9300


nkulekoM wrote:

The 1st four hours it was on a charger then the rest it was fully charged when it shutted down

So, it ran in Safe Mode for 4 hours on a charger, then for another 4 hours on battery, and then shut down? And, when it shut down, it had full charge? That seems impossible...I've never seen a BB run for 4 hours on battery and remain fully charged. Are you sure?


nkulekoM wrote:

We swaped less than a day (abt 10hours) with a friend.

OK...at least that's longer than the 8 hours in Safe Mode from before...good.


nkulekoM wrote:
During that tym he said it (my battery) worked normally on his phone wheas hs couldn't Turn the LED light even when charged it lyied there dead the whole tym and I ended up removing it.

Sorry...that's not understandable. "wheas"? "hs"? I can't tell, from that sentence, which device you are talking about nor what information you are trying to communicate...


nkulekoM wrote:
I never checked whether the battery numbers are the same or not but he told me hs battery came with his phone which he bought 3months ago so I assume its a original battery.

You should check, just to be sure. For his battery to do nothing inside of your BB is very odd. It's actually your battery that might be off-brand, but you should carefully compare them just to be sure.


nkulekoM wrote:

The hidden file; I dnt knw I was thinking of sumthing like viruses coz I receive and download a lot of videos, music, pics etc frm internet, laptops, bluetooth, whatsup and bbm.....

There are zero authenticated viruses on BBs. Zero.

 

Please clarify that one sentence, which I think was intended to answer my question number 2, but I just can't understand what you wrote there...


Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
Contributor
Posts: 21
Registered: ‎04-29-2013
My Device: 9300 curve
My Carrier: mtn

Re: problems with 10 month 9300

U know what happend, when I first posted here it was around 11pm and it was charging then I pulled it out round about 4am then round about 7h30am it went off but looked full. I removed the battery and inserted it round about 5pm today and now is round abt 8pm it says 55% I haven't charged it since ths morning. What I just realised is at night (like last night and now) my phone works like a charm but during the day it sucks because it keeps freezing and shutting down
Contributor
Posts: 21
Registered: ‎04-29-2013
My Device: 9300 curve
My Carrier: mtn

Re: problems with 10 month 9300

During the time my battery was on my friend's phone it worked well but his battery ddnt even turn the LED light on.
Hall of Famer III
Posts: 58,451
Registered: ‎11-28-2008
My Device: DTEK50 (AAI82), PRIV (AAI795), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1917)
My Carrier: TMobile USA

Re: problems with 10 month 9300


nkulekoM wrote:
U know what happend, when I first posted here it was around 11pm and it was charging then I pulled it out round about 4am then round about 7h30am it went off but looked full. I removed the battery and inserted it round about 5pm today and now is round abt 8pm it says 55% I haven't charged it since ths morning. What I just realised is at night (like last night and now) my phone works like a charm but during the day it sucks because it keeps freezing and shutting down

Odd...OK, so what is different between day and night (besides the resulting behavior, of course)? Is it on the exact same networks? Or are you moving around between carrier network, WiFi, and other things during the day, but in a stable place at night? If you are moving around during the day, are there places where there is very low carrier network signal? Are you using different apps all day long, but not using those at all at night? Differences between the operating conditions when it runs fine versus when it acts oddly might give clues as to what the cause might be.


Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................