Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Highlighted
Contributor
Posts: 11
Registered: ‎08-30-2009
My Device: Not Specified
Accepted Solution

"An error has occurred attempting to play media" - on youtube

I just started getting this error when I access videos on youtube.  This has never happened to be before.  Videos used to play flawlessly on my blackberry until now.  I did not upgrade or change anything from the last time until now.  Only update I did was App World, which I'm sure has nothing to do with this error.  I've tried pulling my battery - no luck.  I've tried playing other videos (videos that I took myself) on the mediaplayer and it works fine (music also plays fine).  My current OS is 4.7.1.40 and am with the Telus network.

 

Hope I can get some help for this!  Please and thank you in advance!

Contributor
Posts: 16
Registered: ‎10-19-2009
My Device: Not Specified

Re: "An error has occurred attempting to play media" - on youtube

The same thing started happening to me yesterday. Until then, I'd occasionally get the same error message, but not too often. Yesterday and today, however, I get this error message every time I try to play a YouTube video.

Visitor
Posts: 1
Registered: ‎10-31-2009
My Device: Not Specified

Re: "An error has occurred attempting to play media" - on youtube

Same here...I have the Tour and i started to notice yesterday that i could play less and less youtube videos.  Any clue?

New Contributor
Posts: 2
Registered: ‎11-03-2009
My Device: Not Specified

Re: "An error has occurred attempting to play media" - on youtube

yep same here, it started today. everytime i go to youtube it starts loading but then errers out, WFT is goin on. i think my $400 plus phone should be able to get on youtube, i mean come one. Is there no teck person on the blackberry fourm that can help. I do not want to go to an I-fale but none of my buddys are having problem on them. please help somebody

New Contributor
Posts: 2
Registered: ‎11-03-2009
My Device: Not Specified

Re: "An error has occurred attempting to play media" - on youtube

Ok well I downloaded a youtube app and now its working fine. If I go throu my browser on to youtube it still errors out but the app works fine. THREE things blackberry needs to fix, 1. better sigle strength, 2. work on the browser, 3. automatically downloading HTML images in email. The email thing is pretty **bleep** but I do love my blackberry

Contributor
Posts: 11
Registered: ‎08-30-2009
My Device: Not Specified

Re: "An error has occurred attempting to play media" - on youtube

hey everyone...i actually got this error fixed because i called into my carrier and they did say that they are having problems with youtube and was getting it fixed within 72 hours.

 

BUT now it's happening again, so i have no idea what's going on.  *sigh* probably youtube app it is? please don't tell me that's the only solution for now

New Contributor
Posts: 4
Registered: ‎11-09-2009
My Device: Not Specified

Re: "An error has occurred attempting to play media" - on youtube

It is not just the Blackberry Tour 9630. My two daughters have a Samsung Reclaim and an Exclaim, and both of them are experiencing the problem. However, my wife has a Blackberry Curve 8330 and she can play the exact same videos just fine.

 

It's frustrating that we paid for these phones and the data package to be able to watch things like youtube, and it is not working.

 

Bill

Sprint customer

New Contributor
Posts: 2
Registered: ‎11-07-2009
My Device: Not Specified

Re: "An error has occurred attempting to play media" - on youtube

go to m.youtube.com
scroll to bottom of page.
click "optimize"
click "start optimization"
test 1/7: click "yes" when you see the tiny grey heart
test 2/7: click "yes" when you see the puppy
test 3/7: click "no" when the flash lite video fails
test 4/7: click "click here" when pressing "5" key does squat
test 5/7: there is no test 5 for some reason - skip to test 6/7
test 6/7: click "YES" - the test video WILL FAIL BUT CLICK "YES" ANYWAY
test 7/7: click "no" - h.263 does not work

your videos should play now
New Contributor
Posts: 2
Registered: ‎11-11-2009
My Device: Not Specified

Re: "An error has occurred attempting to play media" - on youtube

I went to m.youtube.com, scrolled down...nowhere did it day 'optimize'.  I have a Tour.  did I miss something?

New Contributor
Posts: 2
Registered: ‎11-11-2009
My Device: Not Specified

Re: "An error has occurred attempting to play media" - on youtube

I meant to say, nowhere did it say 'optimize'...