Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 4
Registered: ‎12-02-2008
My Device: Not Specified

"No media card" in Bold/PocketMac 4.1 (w/updated USB driver), despite card installed

New BB Bold on a MaBook/10.5.5 with PocketMac 4.1 installed and USB driver update installed. I bought a Kingston 8 GB MicroSD card and installed it, then enabled Auto Mass Storage Mode. When I connect the Bold to my MacBook, the uSD card shows up as a mounted drive, with subdirectories for music, photos, etc. 

 

If I manually drag-and-drop MP3s into the music folder, I can then play them from the Bold. So the card is good, the connection is good, and the Bold is good.

 

But PocketMac doesn't see the media card, so I can't sync playlists from iTunes nor photos from iPhoto. The Music and Photos tabs of PocketMac allege "No media card installed," even though I can see the media card mounted as a volume in the Finder.

 

Is this a known problem? Is there a known solution? Or do I just manually copy media until this gets sorted out? 

Highlighted
New Contributor
Posts: 4
Registered: ‎12-02-2008
My Device: Not Specified

Re: "No media card" in Bold/PocketMac 4.1 (w/updated USB driver), despite card installed

Update: evidently this is a known issue with "No resolution time frame . . .currently  available"

 

Le sigh. 

New Member
Posts: 1
Registered: ‎12-04-2008
My Device: Not Specified

Re: "No media card" in Bold/PocketMac 4.1 (w/updated USB driver), despite card installed

This may or may not help, but I read that it will recognize your media card if you go to Options-Media Card-then select "yes" or "prompt".  Sometimes it defaults to "No" on the phone and then the software doesn't understand that there is a card installed.  Hope this helps.