Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 7
Registered: ‎05-21-2008
My Device: Not Specified

"Reply" button vanished!

Hi all,

 

So just this week, when I receive mails (BB 8800), I can then select the option "reply" but after writing my reply, I don't have the option "send" only the generic options and "save draft". this is usually the case when no email addresses have been entered in the To/CC field. However, I'm replying to an email, so there is an email address in that field. I'm guessing this is a software problem? Anyone ever experience the same? got advice?

 

(my current workaround is to "compose new message")

 

Thanks for any help!

New Contributor
Posts: 3
Registered: ‎05-22-2008
My Device: Not Specified

Re: "Reply" button vanished!

New Contributor
Posts: 7
Registered: ‎05-21-2008
My Device: Not Specified

Re: "Reply" button vanished!

Hey,

 

Thanks! Followed the instructions on that link and issue has been resolved.

 

Thanks a lot again!

 

Regards,

New Contributor
Posts: 7
Registered: ‎05-21-2008
My Device: Not Specified

Re: "Reply" button vanished!

hmm, so it appears that issue isn't completely solved as the "send" option does re-appear, but disappears again after a couple of hours.

Any more suggestions?

Highlighted
Contributor
Posts: 28
Registered: ‎05-22-2008
My Device: Not Specified

Re: "Reply" button vanished!

Call your Vendor.

Getting Service Books corrupt on regular basis is no good. Maybe device malfunctions, maybe your service account, who knows