Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

New Contributor
Posts: 6
Registered: ‎04-13-2011
My Device: Blackberry Playbook
My Carrier: blackberry playbook
Accepted Solution

unable to run unsign app on blackberry Playbook

I am developing Blackberry playbook app By Using Flash Builder 4.5.


When I updated new blackberry software update then unable to run app on blackberry playbook.


Getting below error when I try to install app flash Builder 4.5 to  blackberry playbook.


Deployment Failed: Sending Uninstall request...
Info: Action: Uninstall
Info: Uninstalling testc2FuZGVlcC5kZWJ1ZyAgICA...
Info: Processing 0 bytes
result::failure 500 DnameMissingError

Posts: 231
Registered: ‎05-03-2011
My Device: PlayBook V1 and proud of it :-)
My Carrier: Legs

Re: unable to run unsign app on blackberry Playbook

Just encountered this problem as for me to clear the error, under project properties - Run/Debug Settings. I picked the run configuration for the simulator which was giving me this error.


Click Edit, under Main Tab, uncheck - Clear application data on each launch.


Basically I think all 500 errors are cause by the compiler unable to find a previous run of the application, tend to get these errors a lot after just updating the simulator

Keep the Forum productive and useful for all. Click Kudos button if I've helped you. Select Solved to help everyone.

PlayBook qualifying app - Pandoras' Lights
Blog - CoCopia.co.uk Catch me on Twitter cocopia_apps
New Contributor
Posts: 3
Registered: ‎05-12-2011
My Device: 9800
My Carrier: Telcel

Re: unable to run unsign app on blackberry Playbook

Yes, it did solve my problem



Posts: 26
Registered: ‎07-22-2012
My Device: Z10
My Carrier: Telstra

Re: unable to run unsign app on blackberry Playbook

Faced with similar problem while developing for Blackberry 10 Dev Alpha.


Solution is: go to Project Explorer -> (right mouse click on a project) -> Run as ...  -> Run Configurations

Then go to "Upload" tab for your problematic launch configuration and choose there "Uninstall, then install application from a BAR file (clean install)" option.


Rebuild project and launch it again. The problem should go away.