Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 2
Registered: ‎10-15-2012
My Device: Bold 9900
My Carrier: SingTel

very frustrated boy with a 9900

Hello all,

My bold 9900's blackberry internet keeps crashing and I have to keep turning data network off and on again to get it back, but after a few seconds it disappears again. The 3G logo will still be on the top right but it seems that without the blackberry net I am unable to use any form of internet at all.

Also my phone reboots itself randomly on an average of twice a day. I have only had this phone for about a month. Any suggestions?

I love my 9900 very much but there is only so much a man can take before he throws his phone on the ground.
Trusted Contributor
Posts: 237
Registered: ‎10-13-2011
My Device: BB Priv, Z10 and PlayBook 64Gb
My Carrier: Proximus (BE)

Re: very frustrated boy with a 9900

[ Edited ]

This sounds like a hardware problem so you'd better take it for service, simple as that.

 

I have owned two 9900 models since it is available and never experienced what you are describing.

 

Is it new or second hand? What about the battery?

------------------------------------------------
Please don't forget to mark as "solved" if your question is replied and to "like" a useful reply to your post ;-)
New Contributor
Posts: 2
Registered: ‎10-15-2012
My Device: Bold 9900
My Carrier: SingTel

Re: very frustrated boy with a 9900

Hi Messagepads,

Everything is brand new except for the memory card! Still can't figure out why it's happening. Occurrence seems to be rather sporradic though. When it happens it'll stay that way for a while and I will desperately reboot/restart/turn data on and off and then it becomes ok for about half a day or so, and then the same thing happens again. Every time I restart my data it will reconnect for a few seconds, and then disappear again, just in time to do NOTHING. What do you think I should do? Thank you so much for your help!
Highlighted
Trusted Contributor
Posts: 237
Registered: ‎10-13-2011
My Device: BB Priv, Z10 and PlayBook 64Gb
My Carrier: Proximus (BE)

Re: very frustrated boy with a 9900

Described as you explain, this seems very odd indeed ...

 

Have you tried to eliminate any "exotic" software (third party applications that may cause the OS to act randomly)?

I would encourage you to do it and/or to restart from factory configuration / initial settings (don't forget to backup your data first!).

 

Did the problem begin after a specific installation or any particular manipulation from your side?

 

Check also the battery contacts and if it does not "move" inside the phone.

 

If none of these checks solve the problem, I would bring it back for service under warranty if this is a new device.

 

Hope this helps Smiley Wink

------------------------------------------------
Please don't forget to mark as "solved" if your question is replied and to "like" a useful reply to your post ;-)