Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 3
Registered: ‎05-12-2009
My Device: Not Specified

videos playing 4minute and 9seconds only

guys im using a blackberry bold and all my video are 4minute and 9seconds only and coming up with "error while playing" , this is really fustrating because its regardless of what format video im playing.

 

p.s can i get a real player or any other multimedia player (not x.player)?

Highlighted
Hall of Famer III
Posts: 58,165
Registered: ‎11-28-2008
My Device: DTEK50 (AAH108), PRIV (AAH995), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1917)
My Carrier: TMobile USA

Re: videos playing 4minute and 9seconds only

Hi there and Welcome!

 

FYI -- this is the Storm forum...your question should be posed in the Bold forum. I'll ask the Mods to move it for you.

 

Best!


Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................