Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 4
Registered: ‎12-09-2008
My Device: Not Specified

vvmail_9530 error

When trying to use Visual Voice Mail I am getting this error: ""The application vvmail_9530 has attempted to open a connection to a location inside the firewall and outside the firewall which is not allowed by your IT policy."

I don't think it is an issue with our IT policy (I am the BES admin).  What to do?

Developer
Posts: 138
Registered: ‎07-23-2008
My Device: You wish.

Re: vvmail_9530 error

Remove the IT Policy by using the reset to factory defaults options within the loader.exe in Desktop Manager 4.7 and before activating on BES see if the issue persists.
New Contributor
Posts: 4
Registered: ‎12-09-2008
My Device: Not Specified

Re: vvmail_9530 error

Great!  Thanks!  One small problem, we don't use Desktop Manager.  Is there a way to do that in Server Manager?
New Contributor
Posts: 4
Registered: ‎12-21-2008
My Device: Not Specified

Re: vvmail_9530 error

Any solution to this?

 

I have same issue.  Curious, I have my own verizon account, but my work

put me on their enterprise server so I can recieve work email, but why

would being place on the BES have anything to do with my personal voicemails to my

phone, just don't understand that?  I did not have a problem using Visual Voicemail

before I was activated on their BES.

New Contributor
Posts: 4
Registered: ‎12-21-2008
My Device: Not Specified

Re: vvmail_9530 error

IT got it to work.

Thanks

New Contributor
Posts: 4
Registered: ‎12-09-2008
My Device: Not Specified

Re: vvmail_9530 error

What did they do?  I have run out of ideas and am down to just swearing at it...Smiley Happy

 

Highlighted
New Contributor
Posts: 2
Registered: ‎12-27-2008
My Device: Not Specified

Re: vvmail_9530 error

Don't know if you've solved this problem yet, but I just figured it out today and thought I might share! The problem is from the BES and not the Blackberry device policy (assuming you have the device policies all set to "allow") --

Depending on your Enterprise version, get to (or have your Blackberry Enterprise Administrator get to) the IT Policy settings and make sure Split-Pipe Connections are allowed and set to TRUE.  Unlike the other options, the default is NOT to allow if it's left unchecked.

If you need info on how to get to the IT Policy settings on your BES, visit the Blackberry site and search for IT Policy for direction at http://www.blackberry.com/btsc/microsites/search.do?cmd=displayKC&docType=kc&externalId=KB02022&slic...

I am now happily able to use the Visual Voicemail feature! Hope this helps, or at least provides a place to start to get to the root of the problem!