Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Highlighted
New Contributor
Posts: 2
Registered: ‎12-02-2012
My Device: smartphone 9320
My Carrier: globe
Accepted Solution

why i cant use my application world? it says that it requires the latest version of blackberry id.

what should i do? why i cant use my application world? it says that it requires the latest version of blackberry id.

 

Posts: 94,163
Likes: 24,317
Solutions: 6,329
Registered: ‎04-01-2008
My Device: Passport • Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: why i cant use my application world? it says that it requires the latest version of blackberry id.

Use your browser to go to www.blackberry.com/appworld and download the latest version of AppWorld.

that should also update your BlackBerryID.

>> NEW! 10% discount on BlackBerry devices from ShopBlackBerry.com, including PRIV


1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes
Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code