Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™


Thank you for visiting the BlackBerry Support Community Forums.

BlackBerry will be closing the BlackBerry Support Community Forums Device Forums on April 1st (Developers, see below)

BlackBerry remains committed to providing excellent customer support to our customers. We are delighted to direct you to the CrackBerry Forums, a well-established and thorough support channel, for continued BlackBerry support. Please visit http://forums.crackberry.com or http://crackberry.com/ask. You can also continue to visit BlackBerry Support or the BlackBerry Knowledge Base for official support options available for your BlackBerry Smartphone.

"When we launched CrackBerry.com 10 years ago, we set out to make it a fun and useful destination where BlackBerry Smartphone owners could share their excitement and learn to unleash the full potential of their BlackBerry. A decade later, the CrackBerry community is as active and passionate as ever and I know our knowledgeable members and volunteers will be excited to welcome and assist more BlackBerry owners with their questions."

- Kevin Michaluk, Founder, CrackBerry.com

Developers, for more information about the BlackBerry Developer Community please review Join the Conversation on the BlackBerry Developer Community Forums found on Inside BlackBerry.


Reply
Highlighted
Visitor
Posts: 1
Registered: ‎11-05-2012
My Device: Playbook
My Carrier: Na

APpS WON'T LOAD

Have been using apps like Overdrive Media (library books) for over 2 months now and now when I try to open app get the BlackBerry icon symbol flashing for few secs and then black screen.  This happens on apps that I downloaded after the os update, too.  Any ideas?  Thnx.

Contributor
Posts: 22
Registered: ‎11-01-2012
My Device: Z10, Playbook 64GB WiFi
My Carrier: Rogers

Re: APpS WON'T LOAD

[ Edited ]

I just tried out Overdrive on my PB (2.1.0.1088) and all is working fine.  I have, however, been experiencing some other issues:

  • The CBC (print) News app runs, but when I tried to play a linked video, the video didn't load.  (I couldn't find other articles with videos, so I'm not sure if this was an isolated incident).
  • The CBC Player app, however, had a problem that was recurring: commercials would play fine, but the audio would not come through on programs (to confirm that this was not a problem with CBC, I downloaded the player for my iPod Touch and, sad to say, all worked fine).
  • Stellarium freezes after loading.
  • Videos (MP4.h264 w. AAC 2.0 or 5.1) will play on the PlayBook just fine, but are no longer streaming well from my home PC using LAN File Explorer.

All of the above worked fine on PlayBook 2.0.

 

Update...

 

Just for fun (not really) I did a factory reset (security wipe) on my Playbook and most of the above items did not change.  Streaming of video using LAN File Explorer, however, did improve dramatically.