Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
New Member
Posts: 2
Registered: ‎04-19-2012
My Device: Playbook
My Carrier: N/A

Audio Static

Okay.... experienced a wierd event on my playbook today...  All sound from the speaker and earphone socket was very heavily distorted with static at any volume level.  Had to turn the playbook off completely to regain normal sound... Anyone else experienced this problem?  Is it a side-effect of the 2.0.1.358 update?

New Member
Posts: 1
Registered: ‎04-25-2012
My Device: PlayBook
My Carrier: None

Re: Audio Static

Ive got the same problem and its driving me nuts!! 

New Member
Posts: 1
Registered: ‎04-25-2012
My Device: BlackBerry Playbook
My Carrier: Tmobile

Re: Audio Static

Turned on my Playbook after two weeks of non use and came across the same problem.  Restarting it fixed the issue.  I had not updated the os since the playbook would not update with the battery below 20% so I can confirm the new os is not the cause.

Forums Veteran I
Posts: 1,945
Registered: ‎11-28-2011
My Device: PlayBook 32 & 64 GB & Torch 9860, Z30
My Carrier: Wind Mobile

Re: Audio Static

Try the three button reset. Hold down the Power Button and both volume buttons at the same time for 15 seconds. Wait 1 minute then hold the power button only until the red light flashes then release it. The PB will reboot in about 4 minutes. If this solves the problem, please report back and check Solution found.
New Member
Posts: 1
Registered: ‎06-17-2012
My Device: Playbook
My Carrier: Bell

Re: Audio Static

I'm having the same issue. Regular reboot addresses the issue but then the problem returns after more use. 

 

Don't know what this 3 button reboot is all about or if that's different from a regular restart. 

 

Can someone from RIM confirm this is a software issue and/or whether there's a permanent solution? Rebooting on seemingly random intervals is a pain, especially given the device's boot time.

New Member
Posts: 1
Registered: ‎06-24-2012
My Device: playbook 16G
My Carrier: 01453750557

Re: Audio Static

I have had the same problem on 3 occasions. Each time it has happened I've just rebooted my playbook because of another problem.

It affects all media types including the keyboard audio feedback.

Only a reboot clears the fault. My playbook is only 4 months old.

I would like to know if it is a hardware fault.

Forums Veteran I
Posts: 1,945
Registered: ‎11-28-2011
My Device: PlayBook 32 & 64 GB & Torch 9860, Z30
My Carrier: Wind Mobile

Re: Audio Static

A lot of what you mention appears on my PlayBook mainly after playing games. If I don't play the games, it does not occur. A simple tap of the battery icon, tap the restart clears up these glitches.
The three button reset is similar to Control - Alt - Delete on the computer. Sometimes software gets caught in an endless loop and will not exit the loop. To reset the software to the start, you hold down the power button and both volume buttons at the same time for 15 seconds and then wait 1 minute then hold the power button only until the red light flashes then release it and wait for the PB to reboot which will be about 4 minutes. This sends the programming back to the start.
Highlighted
New Member
Posts: 2
Registered: ‎04-19-2012
My Device: Playbook
My Carrier: N/A

Re: Audio Static

I'd be surprised if it is a hardware fault, purely because it rectifies itself once the tablet is re-booted.   It is more like the audio device inside the tablet not being initialised correctly - my problem occurred immediately after an OS update.

Not had the same problem since.