Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
Visitor
Posts: 1
Registered: ‎09-19-2011
My Device: blackberry bold 9780 and blackberry playbook
My Carrier: vodafone

BBM not working on PB bridged with Bold 9780

anyone with a Bold 9780 having issues with BBM not working on the PB?phone and playbook are both updated!

 

when i open BBM on my playbook it says...

 

" Blackberry Bridge plug-in for blackberry messenger does not exist, or your version of blackberry messenger does not support blackberry bridge."

 

please help... im so frustrated with this problem.

Guru III
Posts: 32,198
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry DTEK60, Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook,BT Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: BBM not working on PB bridged with Bold 9780

To get BBMessenger on the PlayBook, you need 3 things:

 

 

 

Bridge update (1.0.0.83), I recomend 1.0.6.5 which is latest
PlayBook OS (1.0.3) or higher, best to get the latest version of PlayBook OS now at 1.0.7.2670
BBM update (5.0.3.22) available on App World via your smartphone.

 

 

 


Links for Bridge if your carrier blocks it in app world.

 

 

 

http://supportforums.blackberry.com/t5/BlackBerry-PlayBook/Get-BlackBerry-Bridge-for-your-BlackBerry...

 



delete the BlueTooth Bridge profiles on both devices, update bridge app if not done already

Then perform a Battery pull please, with the BlackBerry smartphone powered ON, remove the battery 15 seconds and then reinsert the battery to reboot device. This will clear all cache like rebooting a PC.

on Playbook press power button and both Vol + - buttons for 10 seconds to reboot it.

setup bridge again and see if it persists.

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


New Member
Posts: 1
Registered: ‎09-21-2011
My Device: Bold 9780
My Carrier: Jersey Telecom

Re: BBM not working on PB bridged with Bold 9780

Hi, I have this problem also... I have a 9780 running bridge 1.0.6.5, BBM 6.0.0.129 and PB OS v1.0.7.2942.

New Contributor
Posts: 2
Registered: ‎09-11-2012
My Device: Bold OS6 and Playbook OS2 64GB
My Carrier: Bharti Airtel

Re: BBM not working on PB bridged with Bold 9780

I have a Blackberry Bold OS6 running BBM version 5.0.3.22 and Bridge version 2.0.0.33. My PlayBook version is OS 2.0.1.38. While I am able to use all the bridge applcations like messages, contacts, calendar, memopad, tasks, even the browser and other internet enabled apps using my BB Bridge, when I tap the BBM icon on my PlayBook, I get an error message "your version of blackberry messenger is not compatible with blackberry bridge..."

 

Can you help fix this?

Forums Advisor III
Posts: 1,482
Registered: ‎04-19-2011
My Device: BlackBerry Z10 + Z30 + Playbook 64
My Carrier: Rogers

Re: BBM not working on PB bridged with Bold 9780

Go to AppWorld on your phone and download the latest BBM, I currently have BBM 6.2.0.56 on my phone (Bold 9900)

your might not be exactly the same version depending on your phone, but it must be at least 6.xxxxxxx

 

---------------------------------------------
Using the Playbook and the Z10 and the Z30 and loving them

Martin
New Contributor
Posts: 2
Registered: ‎09-11-2012
My Device: Bold OS6 and Playbook OS2 64GB
My Carrier: Bharti Airtel

Re: BBM not working on PB bridged with Bold 9780


rat-7 wrote:

Go to AppWorld on your phone and download the latest BBM, I currently have BBM 6.2.0.56 on my phone (Bold 9900)

your might not be exactly the same version depending on your phone, but it must be at least 6.xxxxxxx

 


@rat-7. Thanks for your response, but it is a total fail

If you read my post, I have have very clearly mentioned the version numbers (Blackberry Bold OS6 running BBM version 5.0.3.22 and Bridge version 2.0.0.33. PlayBook version is OS 2.0.1.38) and according to BB and RIM experts, I have the correct minimum OS requirements on both Phone & PB plus the right versions of Bridge & BBM. So, why doesn't it work?

 

@Everybody: