Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
New Contributor
Posts: 5
Registered: ‎04-22-2011
My Device: Blackberry Playbook
My Carrier: None

Camera stopped working

Sometimes I just get a black screen and sometimes I have an error that says "camera already in use".  I backed it up, turned it off and completely reloaded the OS 2.0 from Blackberry Desktop by choosing update.  I still have the issue after a clean update.  Neither camera will work.  I'm hoping someone can help me.  I've had it since release day and it's been working great.

New Contributor
Posts: 2
Registered: ‎04-14-2012
My Device: Blackberry Playbook
My Carrier: Vivo SA

Re: Camera stopped working

My Playbook also has the same problem. I've done the reeinstalação OS2.0.0.7971. But the problem keeps.


Highlighted
Forums Veteran I
Posts: 1,945
Registered: ‎11-28-2011
My Device: PlayBook 32 & 64 GB & Torch 9860, Z30
My Carrier: Wind Mobile

Re: Camera stopped working

Call RIM Support.
Canada Toll Free: 1-877-644-8405
United States Toll Free: 1-877-644-8410
Puerto Rico Toll Free: 1-855-651-4936
Email: playbooksupport@blackberry.com
(UK Support) 0800 096 2805

Playbook French Support in Canada:
http://fr.blackberry.com/playbook-ta...ok-support.jsp
Phone : 800 914 533 (within 90 days from activation)

The correct URL for the PlayBook support in France is:
http://fr.blackberry.com/playbook-tablet/overview.jsp#!playbook-support