Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

New Member
Posts: 1
Registered: ‎11-15-2012
My Device: BlackBerry playbook
My Carrier: Bell

Cannot access library book on overdrivei

I tap overdrive and just get the blackberry symbol and not mylibrary book -- what can I do?

Trusted Contributor
Posts: 167
Registered: ‎05-03-2012
My Device: playbook
My Carrier: n-a

Re: Cannot access library book on overdrivei

Did you have it working on the PB before? I have heard that the iphone/ipad app is buggy on ios6. Possible that it's buggy also on the upgraded BB o/s. I haven't done the last upgrade yet - putting it off until I have time to fix the things it reportedly breaks.


I installed my version of Overdrive from the BB App World, not from an android store. It seems to work ok, but am new to the app and haven't tried it on other devices yet so don't know, for example, if you can read the same book on multiple devices. Nor have I figured out how to download epubs to Overdrive from other sources.


Maybe try to uninstall & reinstall from App World?



Posts: 863
Registered: ‎10-27-2010
My Device: Z30 / PlayBook 64GB
My Carrier: Virgin Mobile UK

Re: Cannot access library book on overdrivei

I've used it although have had similar problems as it's an Android port.

Try to run it - give it a minute to get going and it it still doesn't load, restart the PlayBook and try again.

It does work eventually Smiley Happy

Follow me on Twitter1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!