Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
Contributor
Posts: 18
Registered: ‎12-20-2012
My Device: Playbook 64GB
My Carrier: Orange
Accepted Solution

Cannot proceed beyond "Connect to Wi-Fi" during setup.

I am a Blackberry newboy. I have just received a new Playbook 64GB and want to configure it to work with a Vigor 2600VG router that works fine when connected to PCs or laptops. I powered up the Playbook and brought up the Diagnostic screen to view the technical details including the physical (MAC) address.  I configured the router to recognise this physical address. I then configured the Playbook to access the router. The Playbook was then able to connect using WPA Personal and now shows it is securely connected. It has been allocated an IP address. I did see a message telling me to swipe to the left to continue ( at the bottom of the screen). However, I cannot navigate away from this Connect screen. I get no response to any kind of swipe, sideways or vertical. I have connected to the router using a laptop and can see that in the wireless lan access control screen that the MAC address of the Playbook has a status of connected. So both the router and the Playbook think they are connected to each other. But I cannot proceed. All I can do is disconnect. Any ideas what to do here?

 

OS is v2.0.1.358

Forums Veteran I
Posts: 1,625
Registered: ‎02-28-2012
My Device: Two PB's

Re: Cannot proceed beyond "Connect to Wi-Fi" during setup.

are you swiping exactly over the message with one finger tip and no other fingers touching the screen? 

_________________________
Contributor
Posts: 18
Registered: ‎12-20-2012
My Device: Playbook 64GB
My Carrier: Orange

Re: Cannot proceed beyond "Connect to Wi-Fi" during setup.

Thanks for responding Jarviser.

 

I can only get the message to appear again by selecting WiFi Protected Setup and then switching back to my connection using the SSID button. The message appears and I swipe left right on top of it. It disappears but nothing else happens. One finger tip only.

 

Contributor
Posts: 18
Registered: ‎12-20-2012
My Device: Playbook 64GB
My Carrier: Orange

Re: Cannot proceed beyond "Connect to Wi-Fi" during setup.

I can bring the message up again anytime by tapping the WPA Personal (Connected) button. I use only 1 finger tip to swipe following the scrolling guide and swipe only on the message.

 

If I tap the Hotspot Setup button I see the message " Your Blackberry device is now connected to the internet".

Contributor
Posts: 18
Registered: ‎12-20-2012
My Device: Playbook 64GB
My Carrier: Orange

Re: Cannot proceed beyond "Connect to Wi-Fi" during setup.

I have just actioned the Disconnect button. Then re-selected my WiFi connection button (the only one). Then re-submitted my password and hit Connect button. i see a message stating "acquiring an IP address". Then I am told I am connected. Thee "swipe left to continue" message is visible at the bottom. I swipe only on the actual message with one finger tip and no other contact. The message disappears but nothing else happens.

Contributor
Posts: 18
Registered: ‎12-20-2012
My Device: Playbook 64GB
My Carrier: Orange

Re: Cannot proceed beyond "Connect to Wi-Fi" during setup.

Am I missing something here? I buy a new playbook. I plug it in. I am immediately required to set up a wifi connection. Why?

Surely it should operate without wifi. And then allow me to set up wifi when I am ready.

 

Highlighted
Contributor
Posts: 18
Registered: ‎12-20-2012
My Device: Playbook 64GB
My Carrier: Orange

Re: Cannot proceed beyond "Connect to Wi-Fi" during setup.

For anyone else who gets stuck on this screen during configuration of  wifi access, this is how I resolved the problem.

 

This must have been a problem with the initial set up process. I had plugged in for the first time, set the date and time, set the language and tried to set wifi access up. As reported, the system would not let me navigate away from the Wifi setup screen. As far as I could tell wifi was set up correctly and the internet was connected.

 

I rebooted the Playbook by depressing the power button for several seconds. I downloaded and installed the Blackberry Desktop Software onto my Windows PC. I connected the PC to the Playbook and updated the Playbook operating system to the latest version.  The Playbook was able to connect to the internet without any further configuration whatsoever. So my initial configuration was correct. It was the initial setup process that did not work properly.