Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

New Contributor
Posts: 3
Registered: ‎12-07-2011
My Device: Bold 9000 / PlayBook
My Carrier: Rogers

Continual Update Interrupted Problem

For the last few updates the PB has no problem downloading the updates, BUT as soon as they attempt to install, it stopped and claim the update was interrupted. By WHAT?
Guru III
Posts: 32,226
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry DTEK60, Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook,BT Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Continual Update Interrupted Problem

can be many things, poor signal, bad internet connection, busy servers


are you running any apps at all during the update?


have you tried to restart the playbook prior to update with Blue Tooth off?


Click here to Backup the data on your BlackBerry Device! It's important, and FREE!

Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.

SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope

Want to thank me? Buy my KnottyRope App here

BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V

New Contributor
Posts: 3
Registered: ‎12-07-2011
My Device: Bold 9000 / PlayBook
My Carrier: Rogers

Re: Continual Update Interrupted Problem

I've turned off everything, restarted it, and turned off bluetooth, but it is still complaining about "Software Update Interrupted." Any other suggestions?

Posts: 25
Registered: ‎04-25-2011
My Device: playbook
My Carrier: bell canada

Re: Continual Update Interrupted Problem

I do have the same problem for the past 3 months...
I did open the problem at Blackberry support, they called me back. We have try many attempt but nothing worked.
I was not happy at all and since I did not get any feedback from them, I did a factory reset.

I was able to install the new update this summer.

Now, for the past 3 updates I am back to square 1. Stil not able to install the update again...

I will wipe it again!

Let me know if you find a way to fix this bug. I have desinstalled all my applications again, reboot a dozen times and still get the same error as you.

I guess we have a lemon!