Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
New Contributor
Posts: 7
Registered: ‎06-23-2011
My Device: Playbook 64G and Bold 9700
My Carrier: Vodafone

Emails through BB bridge display " " instead of TAB spacing... only my problem?

Hi there,

when I read an email through BB bridge that uses TAB spacing, the TAB space is replaced by "&nbsp"  instead of the TAB spacing. The email is displayed correctly on my Bold 9700 where the bridge connects to.

Also when I forward the email back to myself and read it on my Bold 9700 and TAB spacing is displayed correctly.

It seems as if email on the playbook is not able to interpret HTML TAB code.

Anyone else the same problem? Or give it a try?

 

THANX

Contributor
Posts: 42
Registered: ‎06-10-2011
My Device: PlayBook
My Carrier: N/A

Re: Emails through BB bridge display " " instead of TAB spacing... only my problem?

Hello,

Apparently this is a known issue.

you might want to try update to OS of your PlayBook.
New Contributor
Posts: 7
Registered: ‎06-23-2011
My Device: Playbook 64G and Bold 9700
My Carrier: Vodafone

Re: Emails through BB bridge display " " instead of TAB spacing... only my problem?

I am running V 1.0.6.2390 which should be the latest one.

Should it be fixed with this version?

Highlighted
Contributor
Posts: 49
Registered: ‎05-21-2011
My Device: none
My Carrier: none

Re: Emails through BB bridge display " " instead of TAB spacing... only my problem?

This has been an issue for a while and RIM is working on a solution to it. I'm afraid it is a matter of waiting for the next OS upgrade and hope it is solved then.