Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Posts: 110
Registered: ‎10-31-2010
My Device: Blackberry Torch 9800
My Carrier: Bell Mobility

Having troubles updating to

[ Edited ]

I was one of the unfortunate ones who was unable to access bridge on 1.07.2650 and am getting an update available message with 311MB (yesterday's 2650 update was 358MB).  I've tried over the air and desktop and in both, it downloads 100% and then burps and says "updated interrupted".  In desktop update mode, I can even see the PlayBook update screen pop for a moment (which doesn't happen in OTA mode) but then the update clearly doesn't install. 


I've tried this about 40 times (no kidding) and have done hard and soft resets, power offs and just about every other combination I can think of.  I'm really not keen to wipe the device because I've heard of people bricking their device if it can't then load this new update.  Anyone else had this problem and then figured this out?  Thanks.


The specific error on the update screen says:


"The software update was interrupted.  Please try again". 


P.S.  This is a 64G PlayBook.  My 16GB one updated just fine.

Best regards,


If you found my post helpful, please thank me with a Kudo. Thanks!
New Member
Posts: 1
Registered: ‎07-21-2011
My Device: playbook
My Carrier: pppppllll ss

Re: Having troubles updating to

i do have some kind of problems

New Member
Posts: 3
Registered: ‎04-30-2011
My Device: 9700
My Carrier: T-Mobile

Re: Having troubles updating to

I'm getting:

Software Update Error


There was  a problem downloading the software update.   Please try again. 


I've only tried 6 times and am giving up.  I'm waiting for the bright minds at RIM to figure out how to get aps like GoToMeeting and Remote Desktop in order to give their company a fighting chance.  Rather than having to cut 11% of their workforce as was announced.