Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™


Thank you for visiting the BlackBerry Support Community Forums.

BlackBerry will be closing the BlackBerry Support Community Forums Device Forums on April 1st (Developers, see below)

BlackBerry remains committed to providing excellent customer support to our customers. We are delighted to direct you to the CrackBerry Forums, a well-established and thorough support channel, for continued BlackBerry support. Please visit http://forums.crackberry.com or http://crackberry.com/ask. You can also continue to visit BlackBerry Support or the BlackBerry Knowledge Base for official support options available for your BlackBerry Smartphone.

"When we launched CrackBerry.com 10 years ago, we set out to make it a fun and useful destination where BlackBerry Smartphone owners could share their excitement and learn to unleash the full potential of their BlackBerry. A decade later, the CrackBerry community is as active and passionate as ever and I know our knowledgeable members and volunteers will be excited to welcome and assist more BlackBerry owners with their questions."

- Kevin Michaluk, Founder, CrackBerry.com

Developers, for more information about the BlackBerry Developer Community please review Join the Conversation on the BlackBerry Developer Community Forums found on Inside BlackBerry.


Reply
New Contributor
Posts: 5
Registered: ‎08-09-2012
My Device: Curve 9300 Playbook 2.0
My Carrier: Telus Mobility
Accepted Solution

I can't open BBM on playbook

Hi,

 

I received my playbook yesterday and I can't open BBM on it.

 

"You BBM version isn't Compatible With BB Bridge, Download the lastest version of BBM to use it on your Playbook."

 

The problem is : I can't find any version of BBM on App store. I can't even get it from desktop software. I can't unistall BBM or BB bridge either.

 

Any idea ?

 

Thanks

Developer
Posts: 162
Registered: ‎01-11-2012
My Device: BlackBerry 9790, BlackBerry PlayBook 64Gb, BlackBerry 10 Dev Alpha
My Carrier: MTS

Re: I can't open BBM on playbook

Hi Duachim,

You have to install latest versions of BBM and BlackBerry Bridge on your BlackBerry smartphone. There are no such apps for PlayBook.

Also note that right place to find apps for your BlackBerry devices is called App World. Smiley Happy
Respectfully,
Oleg

Developer, QNX RTOS, BlackBerry 10 and PlayBook
Follow me on Twitter (in Russian)
St.Petersburg BlackBerry Dev. Group
New Contributor
Posts: 5
Registered: ‎08-09-2012
My Device: Curve 9300 Playbook 2.0
My Carrier: Telus Mobility

Re: I can't open BBM on playbook

Hi obone,

 

The problem was with BBM. For some reasons, I was stuck with the version 5.0 and couldn't update to 6.2. I had to unistall BBM and download it back on my comptuter and install it by Desktop software since BBM couldn't be updated with the app world.

 

Thanks !