Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Thank you for visiting the BlackBerry Support Community Forums.

BlackBerry will be closing the BlackBerry Support Community Forums Device Forums on April 1st (Developers, see below)

BlackBerry remains committed to providing excellent customer support to our customers. We are delighted to direct you to the CrackBerry Forums, a well-established and thorough support channel, for continued BlackBerry support. Please visit http://forums.crackberry.com or http://crackberry.com/ask. You can also continue to visit BlackBerry Support or the BlackBerry Knowledge Base for official support options available for your BlackBerry Smartphone.

"When we launched CrackBerry.com 10 years ago, we set out to make it a fun and useful destination where BlackBerry Smartphone owners could share their excitement and learn to unleash the full potential of their BlackBerry. A decade later, the CrackBerry community is as active and passionate as ever and I know our knowledgeable members and volunteers will be excited to welcome and assist more BlackBerry owners with their questions."

- Kevin Michaluk, Founder, CrackBerry.com

Developers, for more information about the BlackBerry Developer Community please review Join the Conversation on the BlackBerry Developer Community Forums found on Inside BlackBerry.

New Contributor
Posts: 9
Registered: ‎09-02-2011
My Device: Torch 9800, Playbook 16GB
My Carrier: Vodafone

Install Error: [0008]

I have recently paid for 'GTD Assistant' which upon the download completing, it then won't install and displays error message:

Install Error: [0008]

There was a problem during installation. Please try again.


I have tried redownloading and rebooting my PlayBook on numerous occasions in the last week since the app was purchased, and I am still receiving the same message.

All other apps have downloaded without any problems, just this one. I have contacted the vendor but still no joys, and I cannot find any other posts for this specific error message on google. Can anyone help?




Posts: 1,280
Registered: ‎03-03-2011
My Device: Playbook, Z10, Q10, Z30 with Files & Folders and Orbit of course
My Carrier: Vodafone

Re: Install Error: [0008]

Are you running the latest Playbook OS updte? There was a problem in previous versions that could cause this error.

Files & Folders, the unified file & cloud manager for PlayBook and BB10 with SkyDrive, SugarSync, Box, Dropbox, Google Drive, Google Docs. Free 3-day trial! - Jon Webb - Innovatology - Utrecht, Netherlands
New Contributor
Posts: 9
Registered: ‎09-02-2011
My Device: Torch 9800, Playbook 16GB
My Carrier: Vodafone

Re: Install Error: [0008]

I am currently updated to (which i believe to be the latest version).
Any help is appreciated, thanks
Forums Veteran I
Posts: 2,359
Registered: ‎04-19-2011
My Device: Z10 & Playbook
My Carrier: Verizon Wireless

Re: Install Error: [0008]

You stated that you contacted the vendor, did you try app world support, it appears to be with app world.
Be a Shepard and not an iSheep.
New Contributor
Posts: 9
Registered: ‎09-02-2011
My Device: Torch 9800, Playbook 16GB
My Carrier: Vodafone

Re: Install Error: [0008]

How do I contact App World Support? Sorry, I'm quite new to the BB World
New Contributor
Posts: 2
Registered: ‎09-08-2011
My Device: Playbook and Bold 9780
My Carrier: vodafone

Re: Install Error: [0008]

Dear all,


I have also encountered the install error:[0008] issue but for me it occured  while trying to update my box for playbook application.  OS is the latest version 1.07.2942. 


I have tried deleting the orginal application, rebooting, switiching off etc...  net result is the same, application downloads fine but does not install.  This is a little frustrating!


I would welcome any input on how to resolve this issue of the install error.


Tx  David

Posts: 12
Registered: ‎09-05-2011
My Device: Bold 9700 / Playbook 32 GB
My Carrier: Bell Mobility

Re: Install Error: [0008]

I am having the same error message with the updated version of Box as well. I forwarded an email to their support and this was the reply...


We are working on the "0008" error that some users are seeing.

Box has been in contact with BlackBerry to find out what the error is, and both parties are working on a fix. We do not know an exact time, but we do hope that it is soon.


Guru III
Posts: 32,256
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry DTEK60, Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook,BT Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Install Error: [0008]

I heard a few friends with same issue, thanks for contacting support and letting us know


Click here to Backup the data on your BlackBerry Device! It's important, and FREE!

Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.

SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope

Want to thank me? Buy my KnottyRope App here

BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V

Posts: 6,473
Registered: ‎12-08-2010
My Device: PlayBook, Z10
My Carrier: none

Re: Install Error: [0008]

I had filed a ticket with them as well: [Incident: 110907-000325] 


They replied just now:



Thank you for your message to Box Support.

We are aware of this particular issue, and are working with BlackBerry for a fix. We hope to have one out very soon.

Thanks for your patience while we figure this out.

Box Support


Peter Hansen -- (BB10 and dev-related blog posts at http://peterhansen.ca.)
Author of White Noise and Battery Guru for BB10 and for PlayBook | Get more from your battery!
Posts: 12
Registered: ‎08-25-2011
My Device: Blackberry Playbook
My Carrier: None

Re: Install Error: [0008]

Our users are also experiencing the same issue with an update that went live yesterday (our app is called BattleBallz Chaos)