Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
Highlighted
New Contributor
Posts: 2
Registered: ‎07-17-2013
My Device: PlayBook
My Carrier: O2

Re: Jump start a PlayBook a knottyrope tip

My PlayBook didn't charge anymore. When I tried to power it up, I had the red LED and 5 flashes. With the original charger it would show the pulsing LED but didn't start. I did a factory reset with the PC software, but at the final step it said "Battery is at 0%, can only continue when battery is charged". I tried the stack charging for several days but had no success. So I decided to jump start it.

 

I had some trouble opening the case but finally succeeded. I mesured the battery voltage (my connecor looks the same as in knottyrope's picture, but I have plus on the middle pin and minus on both outside pins) and it showed 1.8 V. Out of curiosity I removed the connector, looked at it, and put it back on. I didn't want to waste a USB cable so I planned to take it to work on Monday where we have enough spare cables and adjustable power supplies.

 

I turned the PlayBook over and it was on! I was so happy to see this and I hadn't noticed it starting! I measured the battery and it showed 4 V. So I guess that the connector was somehow loose. The PlayBook was in fact charging but the software measured 0%. Good thing I didn't jump start it, otherwise I might have damaged the battery by overcharging.

Guru III
Posts: 32,189
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry DTEK60, Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook,BT Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Jump start a PlayBook a knottyrope tip

faulty connection can be fun to figure out, glad you found it and thanks for posting your solution

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


Visitor
Posts: 1
Registered: ‎10-21-2013
My Device: blackberry Playbook
My Carrier: Viettel

Re: Jump start a PlayBook a knottyrope tip

hi friends,

I have a problem with my playbook.

When my device lower battery and can't start, and when I plugin cable to changer, the red led flash and then witch green led (during more than 10s) and then off about 5-7s and then start, but after 30-50s playbook off, can't start complete.

 

When I open board, and use voltage metter measure voltage on the pin socket, result as the picture. (3.72V when not plugin cable, and 1.362V when plugin cable for change)

 

Before plugin cable

 

 

When I reversal

 

 

 

When I plugin cable for change

 

 

 

 

reversal:

 

 

 

But I don't know why the middle socket isn't GND. I don't understand, and I can't repair it.

Please advise me.

Thanks you.

Visitor
Posts: 1
Registered: ‎12-03-2013
My Device: Playbook
My Carrier: Virgin

Re: Jump start a PlayBook a knottyrope tip

Hello,
Ive got similar problem with my Blackberry Playbook. I think I tryed everything, including directly charging battery - on multimeter it show it is 3,97V now, but the device still not starting up or charging... Tryed to hold power button for 20, 40 seconds, tryed to hold power and + button for 20 or 40 seconds, tryed to switching on charging via usb for 60 seconds for couple of times... completely NOTHING even no lights flash or anything... any suggestions? Can I do anything more about it?

Just would like to add... I measure voltage on battery and on dots on tape... battery - 3,98V dots - 1,11V ... battery 4,23V dots - 1,27V... should I try to charge battery until voltage on dots raise above 3,7 V?
Guru III
Posts: 32,189
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry DTEK60, Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook,BT Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Jump start a PlayBook a knottyrope tip

some have claimed that removing the connector and placing it back can help if the connection isnt well

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


Visitor
Posts: 1
Registered: ‎12-13-2013
My Device: playbook
My Carrier: sprint

Re: Jump start a PlayBook a knottyrope tip

[ Edited ]

 

 

Thanks

Contributor
Posts: 10
Registered: ‎01-31-2015
My Device: playbook
My Carrier: verizon

Re: Jump start a PlayBook a knottyrope tip

I was going to try that on my Playbook , but when I checked the two terminals you have marked, mine was in reverse. My positive was in the negative and visa versa and the voltage was -3.8 v dc . I also plugged in the usb charger and it reads -1.10 vdc. also tried the magnetic wall charger and it reads - 1.32 v dc . . Any ideas ? Thanks.
Guru II
Posts: 21,972
Registered: ‎04-01-2008
My Device: BlackBerry PRIV; BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2639; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: Jump start a PlayBook a knottyrope tip

Sure you have your red and black leads plugged into the right connections on your meter?

--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Contributor
Posts: 10
Registered: ‎01-31-2015
My Device: playbook
My Carrier: verizon

Re: Jump start a PlayBook a knottyrope tip

Yup, but just to make sure the meter was operating correctly I tested a known source, 9v bat  + _ works

Contributor
Posts: 10
Registered: ‎01-31-2015
My Device: playbook
My Carrier: verizon

Re: Jump start a PlayBook a knottyrope tip

I have the same problem with mine . Have you found a solution to repair it ?