Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
Developer
Posts: 1,746
Registered: ‎04-08-2010
My Device: Passport Silver, PRIV
My Carrier: Telekom.de, O2, Vodafone

Re: Missing bridge icons

restart helps - thx - icons are back

-------------------------------------------------------------------------------
ekke (independent software architect, rosenheim, germany)

BlackBerry Elite Developer
BlackBerry Platinum Enterprise Partner
International Development native Mobile Business Apps
BlackBerry 10 | Qt Mobile (Android, iOS)
Workshops / Trainings / Bootcamps

blog: http://ekkes-corner.org
mobile-development: http://appbus.org Twitter: @ekkescorner
Forums Advisor III
Posts: 1,408
Registered: ‎02-28-2009
My Device: Torch, Bold, Play Book, and Bluetooth HS-700
My Carrier: BELL

Re: Missing bridge icons

I found with the Playbook, every time I add new icons to the desktop, it will need a re-start because the bridge icons dissapear. The interesting part is the bridge functions will still work I tap (click) on the spot where the desired icon would normally appear.

 

Jerry G.

 

Jerry G.
New Contributor
Posts: 7
Registered: ‎05-09-2009
My Device: Not Specified

Re: Missing bridge icons

Hi,

 

Any news aboutthe fix ... it's aging and we are far from "will be fixed soon"....

 

 

thanks,

Developer
Posts: 1,746
Registered: ‎04-08-2010
My Device: Passport Silver, PRIV
My Carrier: Telekom.de, O2, Vodafone

Re: Missing bridge icons

think we have to wait after deevCon and 2.0

-------------------------------------------------------------------------------
ekke (independent software architect, rosenheim, germany)

BlackBerry Elite Developer
BlackBerry Platinum Enterprise Partner
International Development native Mobile Business Apps
BlackBerry 10 | Qt Mobile (Android, iOS)
Workshops / Trainings / Bootcamps

blog: http://ekkes-corner.org
mobile-development: http://appbus.org Twitter: @ekkescorner
New Contributor
Posts: 3
Registered: ‎08-19-2011
My Device: Blackberry Torch
My Carrier: AT&T

Re: Missing bridge icons

how do you restart the playbook? i had the same issue missing from the bridge tab works from all yes im scared to play with unloading and reloading since i can no longer find in app world and rely on mail. this device has a long way to go
Contributor
Posts: 15
Registered: ‎02-15-2011
My Device: PlayBook 64GB; PlayBook 16GB
My Carrier: Bell Canada

Re: Missing bridge icons

Still seeing the problem with 1.0.8.4985

Forums Advisor III
Posts: 1,408
Registered: ‎02-28-2009
My Device: Torch, Bold, Play Book, and Bluetooth HS-700
My Carrier: BELL

Re: Missing bridge icons

There is an isue (from what I observed on a number of tablets) that after the update and the re-start of the Playbook, the bridge icons will not be shown. If you tap on the name of the icon or on the space where the icon should be shown the utility should run as normal.

 

I have the icons back, simply re-start the tablet again.

 

There is another bug that seemed to now be fixed. When saving web links to the desktop the bridge icons will disapear. A re-start of the tablet should bring back the icons.

 

When using the bridge email, I noticed the spell correct still does not work. The wrongly spelled words will show with a red underline, but cannot be auto corrected by the system.

 

I would still like to be able to have an email client for the tablet. It would have to be very secure as like the email client in the phone.

 

 

Jerry G.

 

Jerry G.
Highlighted
New Contributor
Posts: 2
Registered: ‎03-01-2012
My Device: PlayBook, Q10, Z30
My Carrier: Bell

Re: Missing bridge icons

I have the same problem. After rebooting bridge app icons come back. After a while it disappears. Too bod I cannot attach screen shot here... I am using all latest os and app versions...