Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
Regular Contributor
Posts: 51
Registered: ‎06-03-2012
My Device: PlayBook
My Carrier: BellAliant

One email account works, the other doesn't

Hi: Two email accounts, one POP the other IMAP. My Sympatico POP account works but the IMAP suddenly stopped after OS upgrade. I posted this the other day, got no replies, but then the account started to work. Now quit again.

In "My Accounts" I get the 'not connected to network message. I am 'cos everything else works.

I've checked the account details but will now delete it and start again.

Meanwhile tried shutting the PB down and restarting. Now the IMAP is 'connected' but no emails download. Sigh.

Any ideas please?

Thanks.

Donald

New Contributor
Posts: 6
Registered: ‎10-06-2012
My Device: Playbook
My Carrier: Orange

Re: One email account works, the other doesn't

[ Edited ]

Since the 2.1 upgrade, I have the same issue.

 

Connection to one (fastmail) IMAP account is working fine, even showing sub folders

 

The other (Mac OSX server) IMAP account, which was previously working fine, now just shows 'No Messages.  There is also no refresh symbol on the inbox folder for his account.  It is connected and can send email but not receive.  The server log shows that it isn't connecting properly:

dovecot[185]: imap-login: Aborted login (no auth attempts)

 

 

 

 

(BTW - As with many others, the 2.1 upgrade also wiped all local contacts and calendars but hey...)