Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
Contributor
Posts: 18
Registered: ‎05-09-2011
My Device: Z10
My Carrier: Bell

Pictures taken with Playbook are not saved

Hello all, 

I found myself taking a few pics today with the Playbook at work, thinking I could review them later and prepare a report. To my surprise they were nowhere to be found. This is the first time something like this happens and as a user it's concerning, especially when no warning  is issued (i.e. memory or similar). Has this been seen before ? I still have about 500 MB on disk. I appreciate any help devs or other users could please give me.  

Retired
Posts: 3,198
Registered: ‎01-27-2010
My Device: BlackBerry Z10

Re: Pictures taken with Playbook are not saved

Hi igord

 

So from what I understand, you take photos using your BlackBerry Playbook and they are not appearing in your pictures application either?

 

Thanks

 

 

-CptS

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!

Contributor
Posts: 18
Registered: ‎05-09-2011
My Device: Z10
My Carrier: Bell

Re: Pictures taken with Playbook are not saved

That's right. I also tried checking whether they were saved somewhere else on disk but couldn't locate them.

Retired
Posts: 3,198
Registered: ‎01-27-2010
My Device: BlackBerry Z10

Re: Pictures taken with Playbook are not saved

Make sure your BlackBerry Playbook software is up to date.  Use the Software Updates section under the Options menu to check.

 

 

-CptS

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!

Contributor
Posts: 18
Registered: ‎05-09-2011
My Device: Z10
My Carrier: Bell

Re: Pictures taken with Playbook are not saved

The playbook is up to date. Just now I deleted some videos from the drive and pictures are being svaed again. I'm not sure if lack of space on disk may have been a problem. When the pictures were not saving I still had 600MB free. If this was indeed the problem, it would be useful for the user to receive a warning message at some point from the camera app that pics can no longer be saved.

Contributor
Posts: 44
Registered: ‎04-24-2011
My Device: Z10 and PlayBook (sadly)
My Carrier: Rogers

Re: Pictures taken with Playbook are not saved

This happened to me the other day... the photos were taken without errors, but didn't appear in the photos folder.  I did a complete system restart and they reappeared.  Quirky for sure, but at least they had been saved...

Contributor
Posts: 18
Registered: ‎05-09-2011
My Device: Z10
My Carrier: Bell

Re: Pictures taken with Playbook are not saved

Now that you mention it I checked and indeed, this is exactly what happened to me. The pics became visible again after a restart. I guess the most important thing is that they are saved, but this is something that should be looked into. Thank you for your contribution !