Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
New Contributor
Posts: 2
Registered: ‎03-21-2012
My Device: 8900 and playbook OS2.0
My Carrier: rogers

Playbook Problems

hi all,

 

I need some advice regarding my playbook. I love what it does, but it seems to be in capable of doing what others' can.

 

Blackberry desktop has never recognized it. I have tried the turning it off then connecting and nothing.

 

Since the upgrrade to 2.0 i have had limited wifi connection at work. At home is fine, and before the upgrade was fine, but now it connects then spontaneously disables the profile. It will do this after a minute or after seconds. It always reconnects and asks me for my login, which i provide and the screen says "you are now connected", but when i check the home screen, it shows no connection, or the little red star indicating i need to log in. Interestingly, i can go online, but if i try to view app world, it says i am not connected.

 

When i download apps that play in the An droid app player, the apps download and listall 50% then say " something went wrong" and i can't finish the install. The icon appears on my home screen, and open the android player when i open the application, but the app wont run. I am in standard mode and didn't load any beta os on this machine.

 

Now, print to go wont work. I installed on my laptop (win 7) and it seems okay. Then i hit print, select print to go and it open the sign in box. Then a new box opens and says "your session timed out, re enter your login and password. I do and nothing happens. I try to print again and it says an instance of print to go is already open. I close the initiall window, and it takes me through the sign in/ session time out again.

 

If there is any guidance, i would greatly appreciate it. I am very frustrated.

 

Cheers,

 

tcwright

Trusted Contributor
Posts: 137
Registered: ‎07-25-2011
My Device: Z30, Torch 9800, Playbook
My Carrier: Telus

Re: Playbook Problems

Hello tcwright,

 

have you tried  to reboot your Playbook? I don't mean 'restart' or 'shutting it down' but holding the +, -, and shutdown/start buttons for 10 sec or so simultaneously? If you have a newer Playbook you need only  to hold down the red shutdown/start button  for 10 seconds or a bit longer till the screen turns fully off (all is fully black).

 

Then wait and do nothing. The Playbook will eventually turn on and it will take a bit longer than usual to come back to live. If after 3 minutes nothing happened I suggest you need to turn it on. Press the shutdown/start button till the red LED stays on for 2 seconds or so and then let the button go.

 

OK? Now check your WiFi again. It should function normally.

 

Android applications from the Android apps store cannot be downloaded directly into the Playbook. Don't bother, only the Android apps which are offered on the BB app world are OK  to download.

 

There are Android files offered in bar (blackberry application file) format which can be sideloaded meaning bypassing the proper Blackberry approval process. One can download these bar files with help from the Internet (google ...). Here on the forum is an example of how to sideload the Kindle app  by mikemcsharry, see his link:

http://goodereader.com/apps/playbook/playbook-android-apps/?did=177

 

Many more android apps are in the cue at RIM and should be released soon. Wait a bit more to save some frustrations.

 

P2G solutions are plenty on this tablet forum. Type 'Print to'  or P2G into the black search box on the top of each forum page and you get some threads which deal with the 'time out' issue.

 

One check I always recommend before using the 'Print to Go' feature is to make sure you can transfer files from your PC to your Playbook via WiFi. Is this working for you? Can you transfer picture files from your PC to your photo folder?

 

Welcome to the forum. You are now an BB insider. Type a keyword of interest into the search box underneath the ladies' photo on top of  this page and check out what solutions might be out there before you post your  next thread and wait for an answer. 

 

If you or anybody else liked this advice click the 'like' button in this box. Thx, matt

Contributor
Posts: 13
Registered: ‎01-02-2012
My Device: Curve 8520 and Playbook 16GB
My Carrier: Vodafone

Re: Playbook Problems

I should have never upgraded OS.

Earlier version use to boot fastest ... post upgrade it takes not less than 5 MINS :-O

Besides there are wifi connectivity issues, the same playbook use to connect to my home wifi, today it doesn't recognize.

Can some one please share resolution!!!

Trusted Contributor
Posts: 137
Registered: ‎07-25-2011
My Device: Z30, Torch 9800, Playbook
My Carrier: Telus

Re: Playbook Problems

Hello binhani,

 

have you tried to reboot your OS 2 playbook?  Make sure it is fully charged. Charge it at least for full 2 hours prior to rebooting. Then try the reboot procedure as explained above. Reboot is different then shutdown. For some reason after updating the Playbook to OS 2.0 one has to reboot a few times after installing some apps till all is working OK.

 

OS2 is the way to go. It  takes only 1.5  minutes longer to start versus OS 1.7 or 1.8 but OS2 can do so much more. There are new issues to overcome but type your keyword into the black search box on top of this forum  page and most likely you will find a solution.

 

I suggest you check your WiFi set up via clicking the gear icon and then on the LHS select WiFi and then on the RHS select your home network. 

 

If you click the icon at the bottom, the  'question marked WiFi -icon'  you get diagnostic information about your physical MAC (Media Access Address) which is improtant when one sets up a secured home network. There is other info which one needs to check, e.g 'WiFi Information' and your signal level.

 

I suggest to have this information handy when you follow the many threads how to set-up your WiFi  by typing 'wifi' into the black search box and select for example this thread: 'Lost wifi on OS2 update'

 

http://supportforums.blackberry.com/t5/BlackBerry-PlayBook/Lost-wifi-on-OS2-update/m-p/1580487#M2648...

 

If you or anyone else likes this advice click the 'like' button in this box.  Thx, BB4matt

New Contributor
Posts: 2
Registered: ‎03-21-2012
My Device: 8900 and playbook OS2.0
My Carrier: rogers

Re: Playbook Problems

The reboot (off vol+ vol-) hasn't solved anything, and the android apps i have been trying to download are the ones that are currently available through blackberry app world (ie the Stanley cup app) downloads fine, but installs to 50% then says "problem installing app, please try again" and this is at home where i have no problems with the wifi. 

 

I hear removing the os2.0 and reinstalling it helps some, but your need desltop manager to recognize the playbook to do that and sadly mine doesn't.

 

Contributor
Posts: 48
Registered: ‎02-08-2012
My Device: 9860
My Carrier: Bell

Re: Playbook Problems

Whne you say logging in do you to a wifi router in hto spot mode?

I've had a lot of issues with wifi routers requiring logging into through a web interface in 2.0.

Most of the time it fails. 

 

As for the DM not recognizing it are you using Mac or Windows?

Highlighted
Contributor
Posts: 13
Registered: ‎01-02-2012
My Device: Curve 8520 and Playbook 16GB
My Carrier: Vodafone

Re: Playbook Problems

Hi Matt, I have rebooted at least twice.

It really takes 3-5 mins extra to boot against the earlier version.

I even tried wi fi through main setup option, to connect to the same wi fi which PB recogzined before in OS 1.8

My laptop & BB recognize the same wi fi.

Read some where to try security swipe, don't know what is it, but I would try, any ways will have to lose data.