Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™


Thank you for visiting the BlackBerry Support Community Forums.

BlackBerry will be closing the BlackBerry Support Community Forums Device Forums on April 1st (Developers, see below)

BlackBerry remains committed to providing excellent customer support to our customers. We are delighted to direct you to the CrackBerry Forums, a well-established and thorough support channel, for continued BlackBerry support. Please visit http://forums.crackberry.com or http://crackberry.com/ask. You can also continue to visit BlackBerry Support or the BlackBerry Knowledge Base for official support options available for your BlackBerry Smartphone.

"When we launched CrackBerry.com 10 years ago, we set out to make it a fun and useful destination where BlackBerry Smartphone owners could share their excitement and learn to unleash the full potential of their BlackBerry. A decade later, the CrackBerry community is as active and passionate as ever and I know our knowledgeable members and volunteers will be excited to welcome and assist more BlackBerry owners with their questions."

- Kevin Michaluk, Founder, CrackBerry.com

Developers, for more information about the BlackBerry Developer Community please review Join the Conversation on the BlackBerry Developer Community Forums found on Inside BlackBerry.


Reply
New Contributor
Posts: 2
Registered: ‎11-24-2011
My Device: Playbook & 9300
My Carrier: vodaphone

Playbook never progresses from initial start-up screen

screen locked up with a black display. managed to "restart" but startup did not progress beyond "Blackberry Playbook screen; coloured bubbles kept changing colour & moving round but no progrssion from there. Waited 10+ minutes, no change. Pressed & held power button down which forced power off. turned back on; same as before; not progressing from original start up screen, left on for 3 hours, still no change.

Developer
Posts: 863
Registered: ‎10-27-2010
My Device: Z30 / PlayBook 64GB
My Carrier: Virgin Mobile UK

Re: Playbook never progresses from initial start-up screen

All I can suggest is to try an reset the PlayBook using a PC.

Turn off the PlayBook.
Start the BlackBerry Desktop Software
Plug your PlayBook into the PC
When prompted that the software cannot connect to the PlayBook, click the Update button and follow the instructions.

This will wipe your PlayBook, so you will have to restore your files from backup afterwards.

Follow me on Twitter1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
Contributor
Posts: 104
Registered: ‎12-01-2012
My Device: BB Bold
My Carrier: Indosat

Re: Playbook never progresses from initial start-up screen

the problem from your playbook software, try to install OS
Highlighted
New Contributor
Posts: 2
Registered: ‎11-24-2011
My Device: Playbook & 9300
My Carrier: vodaphone

Re: Playbook never progresses from initial start-up screen

Thanks for your response. Have tried your suggestion; unfortunately after re-install of OS problem remains. Playbook still under warranty therefore hopefully get a replacement!