Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
Highlighted
New Member
Posts: 3
Registered: ‎03-16-2013
My Device: Playbook
My Carrier: Etisalat

Podcast url with "?"

Hi,

 

Using the Podcast app I'm having problems subscribing to a podcast with "?" in the url:

 

http://podcast.pcpro.co.uk/?feed=rss2

 

Once you click on the Load RSS Feed button nothing happens, it doesn't even check the url.

 

Anyone else seen this and got a work around?

 

Thanks

Forums Veteran I
Posts: 1,945
Registered: ‎11-28-2011
My Device: PlayBook 32 & 64 GB & Torch 9860, Z30
My Carrier: Wind Mobile

Re: Podcast url with "?"

I just tried your link above. It opened the Podcasts without using the Podcasts App and began broadcasting without any trouble. There must be another problem elsewhere.
New Member
Posts: 3
Registered: ‎03-16-2013
My Device: Playbook
My Carrier: Etisalat

Re: Podcast url with "?"

Hi,

 

Of course the URL works if you access it using the browser, the issue is with the podcast application. If you try and subscribe to the feed using the podcast app it won't work.

 

Thanks,
Charles

 

Forums Veteran I
Posts: 1,625
Registered: ‎02-28-2012
My Device: Two PB's

Re: Podcast url with "?"

[ Edited ]

You don't say which podcast app you are using. I just tested Podcat by Imapp and it subscribed, I selected 252 (the latest) and I managed to download it perfectly. 

_________________________
New Member
Posts: 3
Registered: ‎03-16-2013
My Device: Playbook
My Carrier: Etisalat

Re: Podcast url with "?"

Hi,

 

Sorry I wasn't clear. I'm using the default podcast app which comes from Blackberry (I assume). the one with the green background. It appeared during an update to the O/S and it certainly isn't in the app store.

 

I've tried PodCat and it was OK during download/playback but wasn't that stable, it would crash on me during startup (I assume it isn't a native app but running in the Android emulator) 

 

Many thanks,

Charles

 

 

Forums Veteran I
Posts: 1,625
Registered: ‎02-28-2012
My Device: Two PB's

Re: Podcast url with "?"

[ Edited ]

ChazMurray wrote:

Hi,

 

Sorry I wasn't clear. I'm using the default podcast app which comes from Blackberry (I assume). the one with the green background. It appeared during an update to the O/S and it certainly isn't in the app store.

 ...

 

Many thanks,

Charles

 

 


Mine didn't come with a native podcast app. (regional variations I guess)

_________________________