Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
New Contributor
Posts: 3
Registered: ‎02-21-2012
My Device: playbook 64gb
My Carrier: wifi

Re: Print to Go

I just want to confirm that disabling AVG as described worked for me too. And that a subsequent printing with AVG re-enabled also worked. Thanks for finding the fix!!

New Contributor
Posts: 6
Registered: ‎05-27-2011
My Device: playbook 16
My Carrier: Bell

Re: Print to Go

But where do you find the Print To Go app for the playbook?

Contributor
Posts: 34
Registered: ‎11-11-2008
My Device: Not Specified

Re: Print to Go

I can also confirm that disabling AVG temporarily - Tools --> Advanced Options --> Temporarily Disable AVG

worked for me.  At first after re-enabling AVG, Print To Go would not work, but after re-booting both machines and trying the process over again, it worked with AVG enabled.  I was having all of the same problems and following that process worked for me.  Good luck.

Contributor
Posts: 10
Registered: ‎05-01-2011
My Device: playbook
My Carrier: telus

Re: Print to Go

Maybe i should install AVG and disable it.  Then i'd have the solution everyone else does. 

Clearly AVG blocks the feed somehow, but ive tried everything i know and the document just doesnt get delivered to the PB.  

New Contributor
Posts: 2
Registered: ‎06-14-2011
My Device: Blackberry Tour 9630

Re: Print to Go

I have exactly the same problem, I get the message saying "success" but nothing actually arrives at my playbook. Most frustrating , I was looking forward to this functionality

 

Contributor
Posts: 10
Registered: ‎09-19-2011
My Device: Torch 9800
My Carrier: Telus

Re: Print to Go

Not to be redundant to this issue,I shut down my computer for the night, logged back in and had to do the whole darn process again...shut down avg, reboot the PlayBook, send a document, turn avg back on.  Very annoying.  Would be nice if Print to Go would just evolve into a cloud based service.

New Member
Posts: 2
Registered: ‎02-21-2012
My Device: Bold 9900, PlayBook
My Carrier: Rogers

Re: Print to Go

I continue to experience the problem with Print To Go where no errors are reported when printing to the Print To Go printer but the document never arrives on the PlayBook. We're using ESET anti-virus, not AVG, and I tried disabling ESET temporarily and sending a document and that had no effect. The document still failed to arrive on the PlayBook with no errors reported. It'd be really nice if RIM offered some kind of support on this. I know the OS is new but some kind of help would be appreciated.

Regular Contributor
Posts: 84
Registered: ‎02-01-2012
My Device: Playbook
My Carrier: n/a

Re: Print to Go

You can't find the document in the Print To Go app either? That's rather weird

Trusted Contributor
Posts: 155
Registered: ‎12-26-2011
My Device: PlayBook 16GB + Samsung Galaxy Note
My Carrier: Telus

Re: Print to Go

[ Edited ]

My Windows 7 64bit PC with Microsoft Security Essentials works flawlessly with PrintToGo.

 

Here I just tried to use Print To Go to send the PB 2.0 User Guide from my PC to PB. It's a 1.5 MB file and took a few seconds to receive on the PB.

 

See following pictures:

 

PICTURE 1: PRINTING FROM PC TO PB.

PrintToGo-1.jpg

 

 

 

PICTURE 2: OPEN PRINT TO GO APP IN PB.

PrintToGo-2.jpg

 

 

PICTURE 3: CLICK ON FIRST TAB IN PRINT TO GO.

PrintToGo-3.jpg

 

Works as it's supposed to every time.

DC-IT
Contributor
Posts: 10
Registered: ‎05-01-2011
My Device: playbook
My Carrier: telus

Re: Print to Go

Sounds easy!  It looks the same on mine, except for the part where the document appears on the PB.  

Hopefully this is recognized by RIM and fixed in a release soon.