Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

New Contributor
Posts: 2
Registered: ‎07-18-2012
My Device: Z10 and Playbook
My Carrier: Virgin

Problems with Excel document

I received my Playbook as a birthday gift. I had wanted one so that it did not have to carry my laptop back and forth with me. I connected my Playbook to my computer, the computer allowed the storage to be seen as Z: and I copied an Excel file from my documents to the documents folder on the playbook. So far, so good. I went to open the document. It's a simple excel sheet, no formulas, just an attendance sheet I use for the classes I run. All the text was switched to a white font so I could not read anything unless I clicked on the cell. I attempted to change the font colour, and it worked. Brushed down from the top black border and then hit save. When I opened the document again, none of the changes I'd made were there. The font was back to white, none of the extra names, etc I'd added were there, etc. When I hit save, I did not receive any message about the file being read-only, not accessible, etc. Now I'm reading that any imported files, whether it be straight from the computer or email attachments using the Bridge, are automatically saved as read-only and there's nothing that can be done about it. Is this the case? I'm about read to return my Playbook. I'm really frustrated and NOT happy. TIA for any advice.
Guru II
Posts: 22,025
Registered: ‎04-01-2008
My Device: BlackBerry PRIV; BlackBerry Z30, Z10 and Q10 w/OS; PlayBook w/OS
My Carrier: AT&T

Re: Problems with Excel document

Hmm... I'm not sure what the problem is. I just tried this myself on my PlayBook. I connected the Playbook then copied an excel file from my PC to the Playbook Documents folder.

Then I disconnected the Playbook and opened Documents To Go and opened the file.

I was able to edit the spreadsheet and save the document. I closed it and then opened it again and it opened up with the changes I had made.

1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!