Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

New Member
Posts: 1
Registered: ‎12-27-2012
My Device: Playbook 32G
My Carrier: N/A

Problems with Password...

I have been trying to find a solution to this problem through various websites but to no avail.  Received a BB Playbook for Christmas and set up a password.  Wrote the password down and tried it this morning and have been locked out. Because it's new I wouldn't mind if it wiped after 10 attempts and start over but this is stuck at 6 attempts and won't go any further.  I have tried a hundred different passwords but it just won't budge. Any ideas would be greatly appreciated!!  Thank you in advanceSmiley Happy

Elite I
Posts: 6,657
Registered: ‎01-14-2009
My Device: BlackBerry Z10
My Carrier: Telus

Re: Problems with Password...

Hi there,

Do you mean the main PlayBook password (i.e. the one that comes up when you first turn the PlayBook on)? If so, one thing to try is to reboot the PlayBook - just press and hold the power button for 10-15 seconds and the PlayBook should power off and reboot. See if you can now enter the wrong password enough times to trigger the wipe.

If not, try the following series of steps using your computer and the BlackBerry Desktop Software (if you need to download the BlackBerry Desktop Software to your computer, you can do so by going to http://blackberry.com/desktop).

1. Open the BlackBerry Desktop Software on your computer and plug in your PlayBook. Once your computer reads your PlayBook, you will be prompted to enter your password. Try entering the password here (to do the wipe, you should just need to enter the wrong password 5 times).

2. If that doesn't trigger the wipe, then the next step would be to reload the software on the device. To do that, leave your PlayBook plugged into your computer with the BlackBerry Desktop Software open and press the power button for 10-15 seconds to prompt your PlayBook to reboot. A message will pop up on your screen saying that the Desktop Software is unable to communicate with your PlayBook and it will give you options to Retry, Update, or Cancel. Choose the Update option and then follow the steps to reload the software on the PlayBook. Depending on your internet connection, this process should take ~20-30 minutes. Once complete, your PlayBook will be back at square one and you can complete the setup process once again.

I hope this info helps get you up and running!

If you want to thank someone for their comment, do so by clicking the Thumbs Up icon.

If your issue is resolved, don't forget to click the Solution button on the resolution!