Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
New Contributor
Posts: 4
Registered: ‎08-07-2012
My Device: Blackberry Playbook
My Carrier: Bell

Restoring issues

I am having issues restoring my backup file from Blackberry Desktop Mannger 6.1 because I get an error message saying that I need to have the most up-to-date version.  Based on a google search, I think I backed up using 2.0.1.668 but RIM has removed this version in the last week or so and my PB has 2.01.338 running which according to the settings is the up-to-date version..  

 

I downloaded beta 2.1 840 but when I tried to restore, an error message said I couldn't do it.    I got to about 512k (in other words basically worked for a second) in restoration before I get the error message.  

 

Any thoughts would be appreciated.

 

Thanks

Forums Veteran I
Posts: 1,625
Registered: ‎02-28-2012
My Device: Two PB's

Re: Restoring issues

Maybe should have googled for latest desktop software which is V7. If you now have beta installed you may have more problems. 

_________________________
New Contributor
Posts: 4
Registered: ‎08-07-2012
My Device: Blackberry Playbook
My Carrier: Bell

Re: Restoring issues

I installed v7 - I  think I make it to only 384k before it quits on me.    Are you suggesting I go back to 2.0.388 and wait until 2.1 comes out?

New Member
Posts: 2
Registered: ‎08-19-2012
My Device: PlayBook 32GB Wifi
My Carrier: Telus

Re: Restoring issues

Yup, having this exact same issue with 2.1.840. Can't restore back to 2.0.1.388 without it erroring out just before it does an install.

Used Blackberry Desktop 7.1 for both the install and restore.

"An error has occurred while updating your device's software.

Unspecified error encountered [A:0x000000A2]"
Developer
Posts: 162
Registered: ‎01-11-2012
My Device: BlackBerry 9790, BlackBerry PlayBook 64Gb, BlackBerry 10 Dev Alpha
My Carrier: MTS

Re: Restoring issues

Hello!

Keep in mind that you can't restore 2.1.x.x back-up on 2.0.1.x. You should be know that 2.1 is beta for developers only.
Respectfully,
Oleg

Developer, QNX RTOS, BlackBerry 10 and PlayBook
Follow me on Twitter (in Russian)
St.Petersburg BlackBerry Dev. Group
Highlighted
New Member
Posts: 2
Registered: ‎08-19-2012
My Device: PlayBook 32GB Wifi
My Carrier: Telus

Re: Restoring issues

Aye, but I'm doing "Repair" restore from boot up, which was possible in 2.1.460(?) to 2.0.1.388.

It's liveable, I'm just been trying the 2.1 Beta's out in hopes of a fix for the rather finicky WiFi on the device.