Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
Regular Contributor
Posts: 67
Registered: ‎08-01-2012
My Device: playbook 64GB
My Carrier: giffgaff

Several problems :(

[ Edited ]

Hi

 

here are a few problems i have. if anyone can help that would be great Smiley Happy

 

1)IMAP account frequently asking for password on a pop up

-i have tried deleting the account and adding it which works for like a week or 2 but then it goes back to asking for password

 

2)my voice recording does not record, button is unresponsive though the app is fine and used to work fine

 

3)calender does not open

 

4)video recording freezes randomly during recording for random amounts of time

 

5)app store always asking me to accept policy and apps not showing up

 

6)app store never shows updates for apps. updates do not exist though on my other playbook i get notifications, etc

 

7)docs to go crashes sometimes when i try to open or start a word or excel type document.

restart usually fixes

 

8)batterylife is really poor, for example after having a 30 minute video chat battery loses a substantial %

 

9)after taking a picture app becomes unresponsive for a few seconds then allows me to take another picture after that.

on my other playbook it's much much faster and i can take pictures in rapid succession 

 

10)my playbook does not charge on rapid charger stand. i get a symbol saying the source is not powerful enough.

charger works fine with other playbook

 

currently on latest update and using 1st revision of playbook model

 

thanks for your time Smiley Very Happy

Guru I
Posts: 16,194
Registered: ‎07-23-2008
My Device: Torch 9850/ Playbook
My Carrier: VerizonWireless

Re: Several problems :(


surdos wrote:

Hi

Hi Surdos and welcome to the forums

here are a few problems i have. if anyone can help that would be great Smiley Happy

 

1)IMAP account frequently asking for password on a pop up

-i have tried deleting the account and adding it which works for like a week or 2 but then it goes back to asking for password

 

2)my voice recording does not record, button is unresponsive though the app is fine and used to work fine

 

3)calendar does not open -Please Explain

 

4)video recording freezes randomly during recording for random amounts of time --Size and type of file.

5)app store always asking me to accept policy and APS not showing uppla

6)app store never shows updates for APS. Updates do not exist though on my other playbook I get notifications, etc

7)docs to go crashes sometimes when I try to open or start a word or excel type document.

restart usually fixes Please explain what versions of apps?

 

8)batterylife is really poor, for example after having a 30 minute video chat battery loses a substantial %

 KB27705 BlackBerry PlayBook battery power charge, discharge characteristics, and guidance on extending battery life

KB26855 The BlackBerry PlayBook tablet battery drains faster than normal or has irregular fluctuations in the battery level

 

9)after taking a picture app becomes unresponsive for a few seconds then allows me to take another picture after that.

on my other playbook it's much much faster and i can take pictures in rapid succession 

 

10)my playbook does not charge on rapid charger stand. i get a symbol saying the source is not powerful enough.

charger works fine with other playbook

 

currently on latest update and using 1st revision of playbook model

 

thanks for your time Smiley Very Happy


 

Click Accept as Solution for posts that have solved your issue(s)!
Be sure to click Like! for those who have helped you.

Install BlackBerry Protect it's a free application designed to help find your lost BlackBerry smartphone, and keep the information on it secure.

Follow Bifocals on Twitter

Forums Veteran I
Posts: 1,945
Registered: ‎11-28-2011
My Device: PlayBook 32 & 64 GB & Torch 9860, Z30
My Carrier: Wind Mobile

Re: Several problems :(

I suggest doing a backup of your files followed by a Security Wipe.
Regular Contributor
Posts: 67
Registered: ‎08-01-2012
My Device: playbook 64GB
My Carrier: giffgaff

Re: Several problems :(

i was thinking about this too. does this backup involce the whole 64gb? cause that will take ages and a lot of pc space.

my playbook only writes at like 700kbps. most frustrating thing in the world updating my music on it

Forums Veteran I
Posts: 1,945
Registered: ‎11-28-2011
My Device: PlayBook 32 & 64 GB & Torch 9860, Z30
My Carrier: Wind Mobile

Re: Several problems :(

Music and Photos (Media) can be copied easily by connecting the PlayBook to the Computer by usb cable. The remainder "Settings" and "Application Data" are more important and much more smaller in size than Media and backup quickly. Application Data will contain any files created by Apps such as Game Playing Results.
I did a backup, wipe, restore and reinstall all Apps a week ago. My PlayBook has been great for about 17 months and it had a few annoying glitches which vanished. It was also the first Wipe I had done. Nice exercise to do occasionally.
I have all my music and photos on my computer anyway, so I just copy whatever music I want back onto the PlayBook easily anyway.
Regular Contributor
Posts: 67
Registered: ‎08-01-2012
My Device: playbook 64GB
My Carrier: giffgaff

Re: Several problems :(

yeh... this didn't work.
i wasted 24 hours backing up and restoring.
nothing fixed and ive lost my android apps :'(
if only i could restore just important things to see if that works.
maybe i should have seen if problems were there before restore :/
Forums Veteran I
Posts: 1,945
Registered: ‎11-28-2011
My Device: PlayBook 32 & 64 GB & Torch 9860, Z30
My Carrier: Wind Mobile

Re: Several problems :(

You did a backup, wipe and restore and still have the same problems?
Highlighted
Forums Veteran I
Posts: 1,625
Registered: ‎02-28-2012
My Device: Two PB's

Re: Several problems :(

[ Edited ]

surdos wrote:
...
maybe i should have seen if problems were there before restore :/

You got it!  always test problems again straight after reload of fresh OS in case the problem is in the app data or settings.

 

Maybe your pc is old, maybe usb1, if it takes that long and if 64GB is a worry?

 

You should be able to do another security wipe and setup in an hour over wifi.

test playbook

Then restore media only.

Test.

Then reinstall apps..

Test

Then re-sideload android apps. 

_________________________